Can't get FBACK to accept 2 USB externals as rotating backups

You can ask general questions, share opinions or advices about FBackup
Post Reply
rover1002004
Posts: 4
Joined: Tue Dec 18, 2012 9:37 pm

Post by rover1002004 »

I have two Passport drives that I rotate daily for an offsite backup. I selected External drives (they are USB's) but it will only allow me to select one of them. The Locked box is not checked in the removable selection, or any place else that I can find, but the Summary says that I selected Locked. How can I get FBACK to automatically see either one daily when I plug it in. Very frustrating. It doesn't see either Passport but if I select Removable and put in my 64GB Cruzer Thumb drive it see's it fine.


Adrian (Softland)
Posts: 1684
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Are they recognized as removable drives or as external drives?

Can you copy files to that external/removable drive using Windows Explorer?


rover1002004
Posts: 4
Joined: Tue Dec 18, 2012 9:37 pm

Post by rover1002004 »

They are only recognized as external drives, when I do an automated backup with one it works fine when I try to switch to the other passport for the second day backup it is not recognized and the backup fails. I am using your internal scheduler.


Adrian (Softland)
Posts: 1684
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Do you use an USB hub?

Do the removable drives have the same hardware id?


rover1002004
Posts: 4
Joined: Tue Dec 18, 2012 9:37 pm

Post by rover1002004 »

No Hub, USB direct into the Server. Different Hardware ID's one Passport is a 1TB the other is a 500GB.


Adrian (Softland)
Posts: 1684
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Can you give me access to your computer using TeamViewer?


rover1002004
Posts: 4
Joined: Tue Dec 18, 2012 9:37 pm

Post by rover1002004 »

please Gmail me when you are available so I can be by the server to let you in thru teamviewer


Adrian (Softland)
Posts: 1684
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
I sent you an email.


Post Reply