FBackup 8 not running as scheduled

You can ask general questions, share opinions or advices about FBackup
Post Reply
Taf Parsons
Posts: 3
Joined: Tue May 07, 2019 6:02 pm

FBackup 8 not running as scheduled

Post by Taf Parsons »

Since upgrading to ver8, the program opens on time, but then just sits there and does not perform the scheduled backups. I have to manually start the backups, and then close the window down when they have finished.

Rebuilding the tasks has no effect.

Uninstalling and reinstalling has no effect.

Adrian (Softland)
Posts: 1684
Joined: Thu May 23, 2013 7:57 am

Re: FBackup 8 not running as scheduled

Post by Adrian (Softland) »

Hi,

Do you have the same problem if you try to recreate a scheduled task?

Taf Parsons
Posts: 3
Joined: Tue May 07, 2019 6:02 pm

Re: FBackup 8 not running as scheduled

Post by Taf Parsons »

Yes, all new backups fail to start, just the program opens and sits there until I manually start it.

I checked in Windows Scheduler and it all looks correct.

Here is the XML file for one of them.. a daily backup at 18:30.
<?xml version="1.0" encoding="UTF-16"?>
-<Task xmlns="http://schemas.microsoft.com/windows/2004/02/mit/task" version="1.2"> -<RegistrationInfo> <Author>Papa-PC\Papa</Author> </RegistrationInfo> -<Triggers> -<CalendarTrigger> <StartBoundary>2019-05-01T18:30:00</StartBoundary> <Enabled>true</Enabled> -<ScheduleByDay> <DaysInterval>1</DaysInterval> </ScheduleByDay> </CalendarTrigger> </Triggers> -<Principals> -<Principal id="Author"> <UserId>Papa-PC\Papa</UserId> <LogonType>InteractiveToken</LogonType> <RunLevel>LeastPrivilege</RunLevel> </Principal> </Principals> -<Settings> -<IdleSettings> <Duration>PT10M</Duration> <WaitTimeout>PT1H</WaitTimeout> <StopOnIdleEnd>false</StopOnIdleEnd> <RestartOnIdle>false</RestartOnIdle> </IdleSettings> <MultipleInstancesPolicy>IgnoreNew</MultipleInstancesPolicy> <DisallowStartIfOnBatteries>false</DisallowStartIfOnBatteries> <StopIfGoingOnBatteries>false</StopIfGoingOnBatteries> <AllowHardTerminate>true</AllowHardTerminate> <StartWhenAvailable>false</StartWhenAvailable> <RunOnlyIfNetworkAvailable>false</RunOnlyIfNetworkAvailable> <AllowStartOnDemand>true</AllowStartOnDemand> <Enabled>true</Enabled> <Hidden>false</Hidden> <RunOnlyIfIdle>false</RunOnlyIfIdle> <WakeToRun>false</WakeToRun> <ExecutionTimeLimit>P3D</ExecutionTimeLimit> <Priority>7</Priority> </Settings> -<Data>
<![CDATA[{FF21BA79-FE2E-4BB8-AC26-F58ACB59275B}]]>
</Data> -<Actions Context="Author"> -<Exec> <Command>"C:\Program Files\Softland\FBackup 8\bSchedStarter.EXE"</Command> <Arguments>/HIDE /R "{E39BD251-D037-429B-B4AC-FF5D3E23A66C}" -PRIORITY 2</Arguments> <WorkingDirectory>C:\Program Files\Softland\FBackup 8\</WorkingDirectory> </Exec> </Actions> </Task>

Adrian (Softland)
Posts: 1684
Joined: Thu May 23, 2013 7:57 am

Re: FBackup 8 not running as scheduled

Post by Adrian (Softland) »

Hi,

What if you create a new scheduled task for FBackup in Control Panel->Administrative Tools->Task Scheduler?
Does it work?
If not, please try to schedule another application to start, see if that works.

Post Reply