FBackup only open in the taskbar

You can ask general questions, share opinions or advices about FBackup
edycsilva
Posts: 1
Joined: Wed Dec 22, 2010 8:30 am

Postby edycsilva » Wed Dec 22, 2010 3:42 pm

I wonder if you can make the start FBackup tray only and not open any program on the screen.



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Thu Dec 23, 2010 8:40 pm

Hi,


Please go to Tools->Options->Startup.


Select the "Start at Windows startup" and "Show tray icon" options.

Under "Visualization mode" select "Tray" from the drop-down list.



JCK
Posts: 15
Joined: Thu Sep 01, 2011 9:10 pm

Postby JCK » Fri Sep 02, 2011 5:22 am

I have those options set that way but when I boot up Win 7 it opens the FBackup on the desktop instead of to the tray.



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Fri Sep 02, 2011 6:40 pm

Hi,


This is the way it works.


Please note there is no need to have FBackup running in background for a scheduled backup to start. A scheduled task starts even if FBackup is closed.



JCK
Posts: 15
Joined: Thu Sep 01, 2011 9:10 pm

Postby JCK » Fri Sep 02, 2011 10:33 pm

Oh ok, I thought your first reply was giving instructions on how for it to not happen that way but I guess I misunderstood what the OP was asking.


Glad to hear there is no need for FBackup to be running in order for a scheduled backup to occur.




Return to “General”