Notepad slow to open in FBackup

You can ask general questions, share opinions or advices about FBackup
MikeyChris
Posts: 55
Joined: Mon May 09, 2011 8:14 am

Notepad slow to open in FBackup

Postby MikeyChris » Thu Sep 05, 2013 1:09 pm

This has been an ongoing issue since early in version 4 and continues with version 5. I am running Win 7 Pro SP1 64 Bit on a Lenovo ThinkCentre M70e 500GB internal HDD, 2TB interal SSD and two 2TB USB drives.

When I open an FBackup log (inside FB) Notepad often takes 5 to 30 seconds to open, Sometimes it opens immediately. Notepad ALWAYS opens instantaneously when opened outside of FB. Not a major issue, but i was curious to know if other folks had this issue. I kinda think it is a Windows issue rather than an FBackup issue because I have noticed the "blue delay circle" when attempting other tasks (particularly when I right click an object or file).

Any info is appreciated. BTW, I like the new interface in Version 5.

Softland
Posts: 1659
Joined: Thu May 23, 2013 7:57 am

Re: Notepad slow to open in FBackup

Postby Softland » Fri Sep 06, 2013 12:21 pm

Hi,

In this case, the problem is not from FBackup. Please see the size of the log file. Is that a large file?
You can open the logs folder and manually open a log from that location using Notepad. The speed should be the same.

MikeyChris
Posts: 55
Joined: Mon May 09, 2011 8:14 am

Re: Notepad slow to open in FBackup

Postby MikeyChris » Sat Sep 07, 2013 3:19 pm

Hi,
Thanx for the reply.

"In this case, the problem is not from FBackup. Please see the size of the log file. Is that a large file?
You can open the logs folder and manually open a log from that location using Notepad. The speed should be the same."

I understand your point, however, the issue is not constant. The log grows in size with each backup. One day Notepad takes a while to open, the next day it opens right up (same file only slightly larger). It isn't a big issue, and I have a feeling it is my computer doing this as sometimes other apps give me the "blue delay circle" for no apparent reason. It just seems to happen more frequently when opening notepad within FBackup. I was just looking to see if anyone had a similar issue.


Return to “General”