Outlook Express Errors During Backup

You can ask general questions, share opinions or advices about FBackup
msc
Posts: 95
Joined: Sun Jul 11, 2010 9:10 am

Postby msc » Wed Aug 11, 2010 11:36 pm

Since last program update approximately 7/1/10, I have been consistently getting Warnings when running the Outlook Express backup job under certain circumstances only (described in A-D below). On 7/6/10, I wrote directly to FBackup Support at Softland Products and sent my last Outlook Express backup log.


The Warnings occur only under the following Outlook Express backup job configuration:

A) "Clear Backup" is OFF

B) If "Remove Excluded or Deleted Files from Backup" is ON, I get 5 warnings during the Testing phase of BACKUP Outlook Express (Not RESTORE).

(Warnings: (5) "folders not found in backup, skipped.")

C) If "Remove Excluded or Deleted Files from Backup" is OFF, I DO NOT get any warnings during the Testing phase of BACKUP Outlook Express (Not RESTORE).

(I am using the Outlook Express Plug-in)

D) This is not happening on my other 4 Backup Jobs.


The administrator said there is a problem with the Outlook Express Plug-In, and it will be corrected in the next program update, within a month.



    Any idea if and when this will be corrected and the update released?

Thank you...



Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Fri Aug 13, 2010 2:15 pm

Hi,


The Outlook Express problem is fixed in the latest build (215).



msc
Posts: 95
Joined: Sun Jul 11, 2010 9:10 am

Postby msc » Sat Aug 14, 2010 3:42 am

I installed build 215 and am having EXACTLY the same errors (warnings) on EVERY backup under EXACTLY the same settings as described in A & B above (in Outlook Express backup only).


The problem does not seem to be fixed.


I can do successful backups, but I must do a Clear Backup first, (and un-check Remove Excluded Files) which as you know, takes MUCH longer. (as described in C & D above)


What do you recommend? Can this be fixed?



Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Aug 18, 2010 12:50 pm

Hi,


Please send us: the last backup log from View->Job Logs->Last backup log and the backup catalog from View->Open Folder->Catalog folder to info[at]fbackup[dot]com

Put the files into a zip archive.



Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon Sep 06, 2010 5:16 pm

Hi,


The problem was fixed in build 218.




Return to “General”