Search found 7 matches

by ram1009
Tue Dec 06, 2011 6:17 am
Forum: Troubleshooting
Topic: Fbackup & SSD
Replies: 8
Views: 912

<p>I made no such statement about the zip file being 26MB. I only said that it too got broken up upon sending it to you as you requested. I sent you the file as soon as I could, weekend or not. If you had not waited 2 days to respond it wouldn't have been a weekend. As for your statement that the pr...
by ram1009
Sun Dec 04, 2011 3:07 am
Forum: Troubleshooting
Topic: Fbackup & SSD
Replies: 8
Views: 912

<p>I did everything you asked me to do and you failed to respond for over 2 days. It's not my fault that your log file is too big to send by regular e-mail. this can't be the first time this has happened. I have uploaded the file to a free service as you requested so the ball is in your court. </p>
by ram1009
Fri Dec 02, 2011 5:49 am
Forum: Troubleshooting
Topic: Fbackup & SSD
Replies: 8
Views: 912

Well, I guess no response is forthcoming. I hope you don't think I'm going to buy your "PRO" version based upon the spectacular technical support here.


by ram1009
Thu Dec 01, 2011 9:07 am
Forum: Troubleshooting
Topic: Fbackup & SSD
Replies: 8
Views: 912

I've tried sending you the file you asked for but I think it must be too big for my ISP. It's over 26MB. Is that normal? Do you need the whole file or can I reduce it somehow?


by ram1009
Sat Nov 26, 2011 6:33 pm
Forum: Troubleshooting
Topic: Fbackup & SSD
Replies: 8
Views: 912

I've successfully used Fbackup for some time on my old HDD. Last night I ran a scheduled backup on my new SSD and when I checked this morning it had only completed 4% after over 5 hours of running. Does that sound right?


by ram1009
Sat Nov 26, 2011 2:34 am
Forum: Troubleshooting
Topic: no folder/file structure in mirror mode
Replies: 2
Views: 800

Well, I didn't get any help here so I decided to experiment myself. Nothing worked until I uninstalled the program and reinstalled it. I then had some more options that made sense and the problem seems to be gone. Assuming anybody is interested.


by ram1009
Fri Nov 25, 2011 9:49 pm
Forum: Troubleshooting
Topic: no folder/file structure in mirror mode
Replies: 2
Views: 800

<p>The scheduler just ran the first backup last night. The GUI says it was sucessful however there is no C drive file structure of any kind in the destination folder. I manually ran a second backup to see how long it would take. I have a fairly fast computer but I don't think it can backup and verif...

Go to advanced search