Search found 6 matches

by Mike Martin
Fri Dec 31, 2010 10:01 pm
Forum: Troubleshooting
Topic: AVG Plugin Warning
Replies: 4
Views: 1549

Any estimate on when this will be fixed and how will I know that it has been fixed?
Mike

by Mike Martin
Sat Dec 04, 2010 5:46 am
Forum: Troubleshooting
Topic: AVG Plugin Warning
Replies: 4
Views: 1549

<t>I have installed and run the AVG Plugin and FBackup says that it run successfully.<br/> <br/> However, the results contain a warning message as follows:<br/> [12/3/2010 5:17:24 PM] Starting test on "AVG Backup" for all backup numbers at 12/3/2010 5:17:24 PM<br/> <br/> [12/3/2010 5:17:24 PM] Plugi...
by Mike Martin
Mon Jul 06, 2009 4:38 am
Forum: Troubleshooting
Topic: VSCSRV error
Replies: 44
Views: 7745

Hi;
I sent the basic error screen and the two related detail screens.
Hope it helps. I have installed Build 145 and still get the same error.
Mike Martin

by Mike Martin
Fri Jul 03, 2009 3:30 am
Forum: Troubleshooting
Topic: VSCSRV error
Replies: 44
Views: 7745

Since installing build 143, I get the following message each time I try to run a backup. "VSCSRV.EXE has encountered a problem and needs to close."
FBackup reports the backup was successful.
Do I need to be concerned or do anything about this error?

by Mike Martin
Fri Jun 12, 2009 3:17 am
Forum: Troubleshooting
Topic: Last Scheduled Backup On not updating
Replies: 2
Views: 1566

I do have Build 139. After reading your reply, I uninstalled it and then reinstalled it and it appears to work correctly.
Thanks for your response.
Mike

by Mike Martin
Thu Jun 11, 2009 4:32 am
Forum: Troubleshooting
Topic: Last Scheduled Backup On not updating
Replies: 2
Views: 1566

<t>Is the Last Scheduled backup on" date & time supposed to update each time the scheduled backup is run automatically.<br/> If I run the backup manually the displayed date and time updates.<br/> If I let it run automatically, it continues to display the last time I ran it manually.<br/> Can you...