Search found 4 matches

by akacruiseman
Mon Jun 17, 2019 3:32 pm
Forum: General
Topic: Recent update install
Replies: 1
Views: 316

Recent update install

Hey there, I recently updated to Build 8.0 155. It did not uninstall Version 7. Can I uninstall that version safely? Never mind. I tried to run version 8 but it tells me that it can't run because it's not installed. I've been using that for weeks now. Control panel shows it, Windows start shows it, ...
by akacruiseman
Fri Nov 23, 2018 1:00 pm
Forum: General
Topic: Upgrade to 7.4.77 Did not work
Replies: 8
Views: 10062

Re: Upgrade to 7.4.77 Did not work

Hi,

Email sent at 8:00 am Eastern Time. Subject line is the same as my posts.

Thanks very much.

Jim
by akacruiseman
Mon Nov 19, 2018 1:49 pm
Forum: General
Topic: Upgrade to 7.4.77 Did not work
Replies: 8
Views: 10062

Re: Upgrade to 7.4.77 Did not work

Good Day, I did as instructed and removed everything I could find referencing FBackup. Then did a scan of the registry - confirmed removed all FBackup. Tried to install which ran a few minutes and came up with the Launch and Visit Site. Clicked that and visited site but FBackup did not run. Nothing ...
by akacruiseman
Fri Nov 16, 2018 7:47 pm
Forum: General
Topic: Upgrade to 7.4.77 Did not work
Replies: 8
Views: 10062

Upgrade to 7.4.77 Did not work

Hi, I received the message to upgrade to 7.4.77 and download and attempted to install. Message was "You have already installed FBackup 7.4 build 477". However, the program was not installed and my prior version is gone. On the other computer all went very smoothly. I have been going over t...

Go to advanced search