Search found 41 matches

by arcarter
Sun Sep 20, 2009 12:38 am
Forum: Troubleshooting
Topic: Access Violation error
Replies: 7
Views: 1844

Has anyone looked at the last info I posted. It has been two weeks and there has been no response ..... Tony


by arcarter
Sat Sep 05, 2009 3:55 am
Forum: Troubleshooting
Topic: Access Violation error
Replies: 7
Views: 1844

Downloaded and installed ver 156. Got the following error when I tried to start it...


Error: Access violation at 0x018D1C4C (tried to read from 0x806F4C0E), program terminated


uninstalled and went back to 4.1.139


Tony


by arcarter
Wed Sep 02, 2009 11:14 pm
Forum: Troubleshooting
Topic: Access Violation error
Replies: 7
Views: 1844

I just installed the latest version 4.2.154 and received the following when I tried to start the program.


Error: Access violation at 0x017C1C4C (tried to read from 0x0806F4C0E), program terminated.


Tony


by arcarter
Wed Aug 12, 2009 8:14 am
Forum: Troubleshooting
Topic: Can't get the program started. .
Replies: 6
Views: 1586

I have tried installing build 153 and I get the same error as with the previous build

The program will not start properly. I re-installed build 139 and I can once again use the program.


by arcarter
Tue Aug 11, 2009 8:38 am
Forum: Troubleshooting
Topic: Can't get the program started. .
Replies: 6
Views: 1586

From what I have seen in trying to diagnose the problem it seems that with version 145 on my system it is unable to recognize that I am running it from an administrator account even though it will not let you install the program if the account does not have administrator privileges.


by arcarter
Tue Aug 11, 2009 8:30 am
Forum: Troubleshooting
Topic: Can't get the program started. .
Replies: 6
Views: 1586

This looks like the same problem I have been having since version 145 came out.Try going back to ver 139 if you have it. It works fine for me ......Tony


by arcarter
Sat Jul 11, 2009 12:39 am
Forum: Troubleshooting
Topic: fbackup not running
Replies: 7
Views: 1676

Is there any command line option that I can use to get a log file of what is happening. Or rather not happening when I try to start the program??


by arcarter
Thu Jul 09, 2009 3:45 am
Forum: Troubleshooting
Topic: fbackup not running
Replies: 7
Views: 1676

No this version doesn't work either I had the Task Manager running when I started it. The program then ended immediately with no error messages


by arcarter
Fri Jul 03, 2009 1:26 am
Forum: Troubleshooting
Topic: fbackup not running
Replies: 7
Views: 1676

<p>I am running the following<br /> Computer:<br /> Operating System Microsoft Windows XP Home Edition<br /> OS Service Pack Service Pack 3<br /> Internet Explorer 7.0.5730.13 (IE 7.0)<br /> DirectX 4.09.00.0904 (DirectX 9.0c)</p> <p> Components Version:<br /> Common Controls 6.00<br /> Internet Exp...
by arcarter
Wed Jul 01, 2009 10:24 pm
Forum: Troubleshooting
Topic: fbackup not running
Replies: 7
Views: 1676

I was able to get a copy of Fbackup 4.1.139. I uninstalled ver 4.2 and reinstalled the older version and this one works.



Go to advanced search