Search found 41 matches

by arcarter
Wed Jul 01, 2009 10:05 pm
Forum: Troubleshooting
Topic: fbackup not running
Replies: 7
Views: 1669

I just installed the latest version. When I tried to run the program nothing happened it will not start. How can I get a previous version of the software ???


by arcarter
Wed May 20, 2009 7:45 pm
Forum: Tutorials
Topic: Backup Outlook emails and settings
Replies: 17
Views: 25151

<p>Seeing as I had no reply I went looking to see if there are differences. Low and behold I found that "Windows Live Mail" does not use the same directories as Outlook Express does. The directories for "Live are located in </p> <p>C:Documents and Settings/.User name./Local Settings/Application Data...
by arcarter
Fri May 15, 2009 7:25 am
Forum: Troubleshooting
Topic: Volume Shadow Copy doesn't work
Replies: 9
Views: 3320

<p>I have just tried running a backup again and the backup ran with an error concerning VSS<br /> Here is part of the log of the backup I ran of my Webshots..</p> <p>14/2009 11:14:43 PM] Found file <Webshots>\The Webshots Desktop\WebshotsInternetCache\wscB.tmp<br /> [5/14/2009 11:14:43 PM] Found fil...
by arcarter
Fri May 01, 2009 1:45 am
Forum: Troubleshooting
Topic: Volume Shadow Copy doesn't work
Replies: 9
Views: 3320

Information sent


by arcarter
Thu Apr 30, 2009 2:23 am
Forum: Troubleshooting
Topic: Volume Shadow Copy doesn't work
Replies: 9
Views: 3320

<p>I have checked the document and the services are running correctly. I have checked the writers and providers and they seem to be fine.. See below. All are listed as being stable. I am still having the same problem when I try to run a backup. The message "Preparing Shadow copy ...Please wait" runs...
by arcarter
Sat Apr 25, 2009 3:36 am
Forum: Troubleshooting
Topic: Shadow Copy hung
Replies: 5
Views: 1880

<p>No luck it ran for a little while and the problem has resurfaced again.<br /> I start the backup and it starts ... Displays the message "Preparing Shadow Copy...Please Wait" and never gets any further.<br /> The services for VSS are started and running. Is there anything else????</p> <p>thanks To...
by arcarter
Sat Apr 25, 2009 3:30 am
Forum: Troubleshooting
Topic: Volume Shadow Copy doesn't work
Replies: 9
Views: 3320

<p>I am running Windows XP SP3. The id I am using is an administrator.<br /> I am trying to backup e-mail using the Outlook express plugin, I last ran it manually on Mar 30 and it worked correctly. I tried to run it on Apr 24 an it would go no further than the message "Preparing the shadow copy". I ...
by arcarter
Sat Apr 18, 2009 12:57 am
Forum: Tutorials
Topic: Backup Outlook emails and settings
Replies: 17
Views: 25151

I am running Windows Live Mail on Windows XP Home SP3. Can I use the settings from these or are there differences I need to look for...??


Tony


by arcarter
Sat Apr 18, 2009 12:45 am
Forum: Troubleshooting
Topic: Volume Shadow Copy doesn't work
Replies: 9
Views: 3320

<p>I am running FBackup latest version, on Windows XP Home with service pack 3<br /> I am getting the following error about Shadow Copy</p> <p>[4/16/2009 4:48:01 PM] Preparing shadow copy<br /> [4/16/2009 4:49:01 PM] Could not create Volume Shadow Copy. Locked files will not be copied. Catastrophic ...
by arcarter
Fri Apr 17, 2009 1:56 am
Forum: Troubleshooting
Topic: Shadow Copy hung
Replies: 5
Views: 1880

I found that the Logical Disk Manager service was not started. After I started it and restarted my computer FBackup started working properly again. Hopefully this will take care of the problem


Tony



Go to advanced search