Search found 55 matches

by i_am_jim
Tue Aug 09, 2011 10:34 pm
Forum: Troubleshooting
Topic: Shadow Copy preparing (stuck)
Replies: 24
Views: 6344

The mystery is solved. I uninstalled BitDefender right after my last post and it's the problem. It's what was causing the State: [5] Waiting for completion errors.
But, now I don't know how I can use both programs.

by i_am_jim
Tue Aug 09, 2011 2:54 am
Forum: Troubleshooting
Topic: Shadow Copy preparing (stuck)
Replies: 24
Views: 6344

<t>Yes, the computer has been restarted several times since this problem began.<br/> I'm not sure what service you're referring to but all services get restarted after every reboot.<br/> I suspect this problem has something to do with BitDefender, because FBackup never worked after the installation ...
by i_am_jim
Mon Aug 08, 2011 6:43 am
Forum: Troubleshooting
Topic: Shadow Copy preparing (stuck)
Replies: 24
Views: 6344

<t>Your PDF file says I have to be using XP and I'm using Win7 64bit.<br/> <br/> Other than that everything checks out except when doing the vssadmin list writers check, two items say No Error but say "State: [5] Waiting for completion." See listing below.<br/> vssadmin 1.1 - Volume Shadow Copy Serv...
by i_am_jim
Thu Aug 04, 2011 5:11 pm
Forum: Troubleshooting
Topic: Shadow Copy preparing (stuck)
Replies: 24
Views: 6344

It still sticks in shadow copy.

by i_am_jim
Sat Jul 30, 2011 8:11 am
Forum: Troubleshooting
Topic: Shadow Copy preparing (stuck)
Replies: 24
Views: 6344

Hello, hello. Have you given up?

by i_am_jim
Tue Jul 26, 2011 3:20 am
Forum: Troubleshooting
Topic: Shadow Copy preparing (stuck)
Replies: 24
Views: 6344

I usually have to do a power off reboot to get out of the Shadow Copy process, but I will do a fresh boot after you respond to this reply.
The Shadow Copy Service is set to "Manual" which, I think, means if your program needs it your program can start it.

by i_am_jim
Mon Jul 25, 2011 12:40 am
Forum: Troubleshooting
Topic: Shadow Copy preparing (stuck)
Replies: 24
Views: 6344

<t>I'm having this same problem. I'm running Windows 7 64bit and BitDefender 2011.<br/> <br/> Set Active Virus control on Default and click OK.<br/> <br/> This was already set to default so I went on to the next steps, adding fbackup.exe, vscsrv.exe and VscSrv2008X64.exe to exclude in FBackup. <br/>...
by i_am_jim
Sun Jul 24, 2011 9:33 pm
Forum: General
Topic: Reporting Fatal As Requested
Replies: 5
Views: 1510

I have now installed the latest version and it seems to try to run. I will post the new issue in a new Topic.
My antivirus is BitDefender and installed a new version after the last time FBackup worked correctly.

by i_am_jim
Tue Jul 19, 2011 5:11 pm
Forum: General
Topic: Reporting Fatal As Requested
Replies: 5
Views: 1510

<t>I uninstalled the version I had when the problem started and installed the latest version twice. So, I guess the version currently installed is the latest, but since it won't start I can't check the version inside the program. The exe file properties says it's version 4.6.253<br/> Microsoft prese...
by i_am_jim
Sun Jul 17, 2011 8:07 am
Forum: General
Topic: Reporting Fatal As Requested
Replies: 5
Views: 1510


Program issues error message and quits on startup.
I've uninstalled and reinstalled the program twice. I still get the same error message and the program still quits on startup.