After succesful initial backup, now can't restore

Post here if you have problems installing or using FBackup
walkerp
Posts: 1
Joined: Wed May 29, 2013 3:05 pm

After succesful initial backup, now can't restore

Postby walkerp » Wed May 29, 2013 3:14 pm

Hi,

Really nice looking software and everything was working fine to start with.

However,

I ran an initial full backup on to a networked drive. It worked fine (64 GB).
The next day, I tried to run another backup to see how it would update the changes. At some point (about 10 minutes in) my whole computer froze, hard, couldn't get out of it. Don't know if it was fbackup because I was doing a few other things at the time (though nothing abnormal).

When I rebooted and ran fbackup, I noticed a red X over the icon of my backup. It also said last backup: failed. When I tried to restore, just to see how that works, it told me there was no backup. But I can see the backed up file on the network. How do I re-associate my backup file with the destination so I can get a restore working?

[whoops, and now I accidently clicked on Backup again and then went to cancel it and have had the spinning circle and fbackup not responding for 10 minutes. Not good.]

I'm running win7 32-bit.

Thanks.

Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Re: After succesful initial backup, now can't restore

Postby Softland » Fri May 31, 2013 10:05 am

Hi,

With FBackup, only the latest version of the backup is preserved. If you started a new backup, even if the old backup is not deleted yet, the backup catalog seems to be updated already.
If you still have the backup in destination, all you can do now is to manually restore the files.

If you want to keep multiple backup versions in destination, please use our Professional edition of Backup4all: http://www.backup4all.com


Return to “Troubleshooting”