Auto shutdown after backup

Post here if you have problems installing or using FBackup
KenWA
Posts: 13
Joined: Wed Sep 23, 2009 7:36 am

Auto shutdown after backup

Postby KenWA » Mon Oct 28, 2013 5:50 pm

My daily routine is to run Fbackup every evening. In previous versions I set it to backup and then shut down the PC. I have done the same with version 5. It backs up everything as requested, then displays the usual message saying shut down will occur in x seconds but it never shuts down.

Is there a secret way of getting this useful option to work?

Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Re: Auto shutdown after backup

Postby Softland » Tue Oct 29, 2013 7:27 am

Hi,

The shutdown should work as expected.
Please open Even Viewer and see if there was any warning/error at that time, when the computer tried to shutdown.

KenWA
Posts: 13
Joined: Wed Sep 23, 2009 7:36 am

Re: Auto shutdown after backup

Postby KenWA » Tue Oct 29, 2013 8:48 am

The computer does not "try to shutdown" -- nothing happens and I have to shut down manually.
Event viewer does not show any errors.

Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Re: Auto shutdown after backup

Postby Softland » Wed Oct 30, 2013 2:58 pm

Hi,

Do you have the same problem if you create a new small backup job to shutdown the computer after running the backup?

nosliwyrag
Posts: 9
Joined: Wed Oct 09, 2013 2:11 pm

Re: Auto shutdown after backup

Postby nosliwyrag » Tue Nov 12, 2013 3:42 am

I posted the same question 3-4 weeks ago, but got no responses so quit checking. Backup jobs have not automatically shut down ever since I updated to Windows 8. I've tried a long list of things, none of which has worked :(

Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Re: Auto shutdown after backup

Postby Softland » Tue Nov 12, 2013 9:26 am

@nosliwyrag: You created 3 duplicate topics with the same problem, same text. Please create a single topic for one problem.

After backup, does the message appear that your computer will shut down in few seconds?

KenWA
Posts: 13
Joined: Wed Sep 23, 2009 7:36 am

Re: Auto shutdown after backup

Postby KenWA » Tue Nov 12, 2013 9:56 am

I am using Win 7 (64) and had no problems with previous versions but lost the backup with build 5.218. I today installed the latest build 5.230 (listed as FINAL) and on testing the backup worked as required. It would seem that although no one admitted it, this was a bug in build 213. Only time will tell whether this works every day but perhaps you should try the latest build anyway.

KenWA
Posts: 13
Joined: Wed Sep 23, 2009 7:36 am

Re: Auto shutdown after backup

Postby KenWA » Tue Nov 12, 2013 10:36 pm

Sad news. On the second try it failed to shut down. What a pity. A beautiful program rather ruined by some careless programming.

Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Re: Auto shutdown after backup

Postby Softland » Wed Nov 13, 2013 9:04 am

@KenWA: I can assure you we don't have such problems here.
Can you give me access to your computer using TeamViewer to see what the problem is?
Please write us an email to info[at]fbackup[dot]com to fix a day when we can connect.

nosliwyrag
Posts: 9
Joined: Wed Oct 09, 2013 2:11 pm

Re: Auto shutdown after backup

Postby nosliwyrag » Wed Nov 13, 2013 1:52 pm

I apologise, but it did get me a response this time.

OK, I forgot something: the last time, I spotted the comments re. B-tray and tried that fix. I reported that it worked. I was mistaken. It worked only one time, then Fb quit shutting down the computer again. When I checked, the tray icon was still turned off. I decided to take a look again, since there have been updates since I installed Fb5. I found that the tray icon was back on, so I turned it off again. My computer did shutdown last night. We'll see what happens tonight. Will it shut down again, or will this be another one-time affair.


Return to “Troubleshooting”