Back up 3 hrs, test time 8 hrs?!?!?

Post here if you have problems installing or using FBackup
Adrian (Softland)
Posts: 1672
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Please try to backup using low compression (fastest).


MLafferty
Posts: 13
Joined: Wed Jul 13, 2011 5:40 pm
Contact:

Post by MLafferty »

Didn't find a setting for low compression. In Full Backup/Properties/Compression encryption is set to "No Encryption" and split by file is set to "None". Why dies it take so long on this computer (win 7 64b) but not on the Vista machine?


Adrian (Softland)
Posts: 1672
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Oh, you are correct, that option is available only in Backup4all, our commercial edition.
From the information received, I cannot figure what the problem is.

Please note you can disable the test after backup from Backup Properties->Advanced page.


MLafferty
Posts: 13
Joined: Wed Jul 13, 2011 5:40 pm
Contact:

Post by MLafferty »

Disbling test is an option. It is not recommended in anything I've already read on this site. Does the testing work the same way with Backup4all? Would it likely be the same length?


Adrian (Softland)
Posts: 1672
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
The test works the same way in Backup4all. As your situation is not a general one (not every client has such problems) there are some more options in Backup4all to configure trying to speed up the backup.


MLafferty
Posts: 13
Joined: Wed Jul 13, 2011 5:40 pm
Contact:

Post by MLafferty »

I just tuned off test as it looks like many others have done. I little risk. But much time saved.


Post Reply