Backup stores nothing

Post here if you have problems installing or using FBackup
Post Reply
bruceh60
Posts: 3
Joined: Sun Nov 14, 2010 4:14 pm

Post by bruceh60 »

I followed instructions for creating new backup (added about 15 folders). When Fbackup "runs" it stores nothing on the destination drive/folder except a file, "New Backup.fkc".

When I look in sources to see what should be backed up I see the proper files within each folder I chose.

When I try to do this backup again and again I get a date/time report that it was done but nothing goes (doesn't even update the "New Backup.fkc" file.


Adrian (Softland)
Posts: 1682
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Please send us:

- the .fkc catalog file for that job. You can find the .fkc file if you go to View->Open folder->Destination folder.

- the .log file for the last backup job. To find it, please go to: View->Job Logs->Last Backup Log.

Put the files into a zip archive and send them to info[at]fbackup[dot]com


bruceh60
Posts: 3
Joined: Sun Nov 14, 2010 4:14 pm

Post by bruceh60 »

Sent zipped archive via separate email 11/17/10 10:30 am MT.


Adrian (Softland)
Posts: 1682
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
According to the backup catalog, the backup was performed in "2010-11-14 FBackup" folder.

Can you see the files there?
Do you have the same problem with each backup job?


bruceh60
Posts: 3
Joined: Sun Nov 14, 2010 4:14 pm

Post by bruceh60 »

The folder, , is located on an external hard drive. That folder is where the file "New Backup.fkc" is that I zipped to you. No other files are within that folder.
I have only tried this one job.
Would FBackup place the backup files a folder of the same name in another drive yet put the "New Backup.fkc" file where I thought my backup files would go?

{ submitted 12/8/10 7am MT }


Post Reply