Backup to NAS

Post here if you have problems installing or using FBackup
Chief
Posts: 3
Joined: Thu Jan 15, 2015 8:55 pm

Backup to NAS

Postby Chief » Thu Jan 15, 2015 9:03 pm

Cannot create folder "\\GOFLEX_HOME\GoFlex Home Backup\Backup Mike". The filename, directory name, or volume label syntax is incorrect

This backup is scheduled to run each day. I am using Vista Home Premium and I get the error shown above. The backup is already on the NAS and the password has been entered. The test shows positive and the backup will run manually.

TimW
Posts: 5
Joined: Tue Nov 25, 2014 11:37 am

Re: Backup to NAS

Postby TimW » Fri Jan 16, 2015 11:38 am

I have EXACTLY the same problem with the same setup (except using Windows 7). The backup runs manually but fails when running with the scheduler.

Chief
Posts: 3
Joined: Thu Jan 15, 2015 8:55 pm

Re: Backup to NAS

Postby Chief » Fri Jan 16, 2015 8:09 pm

Since the original post, the backup does not even try to run.

Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Re: Backup to NAS

Postby Softland » Tue Jan 20, 2015 11:57 am

Hi,

Do you have the same problem if you select the other scheduler option?
Can you create a new scheduled task from Control Panel->Task scheduler for another application?
Does it runs?
If yes, please compare the task with the scheduled task created by FBackup. What is different?

Chief
Posts: 3
Joined: Thu Jan 15, 2015 8:55 pm

Re: Backup to NAS

Postby Chief » Sat Jan 24, 2015 2:17 am

I have tried both scheduler options.

I tried another task to run at logon of any user and it works.

Changes in the scheduler to not seem to transfer to the Task Scheduler, so I deleted the task from the Task Scheduler and created a new schedule in FBackup only when the user is logged on at a specific time or as soon as possible and nothing happened. It did not run at all. I changed the time for a few minutes in the future to see what happened and nothing happened after a half hour.

Also, I have a problem when I leave Outlook open. It cannot seem to copy the Outlook file.

When I pressed F9, I got the message, "Could not start Test for job Mirror BU to NAS".

pourlesyeux
Posts: 4
Joined: Sat Jan 24, 2015 12:21 pm

Re: Backup to NAS

Postby pourlesyeux » Sat Jan 24, 2015 12:26 pm

Same problems, scheduled backup not more work.

FBackup 5.2
Windows 7
Nas connected on drive Z
backup scheduled each day at 13:00

When time is on, FBacup start and say "task is working", but no bakup. I must kill FBackup, restart , and lounch task manually. :-(

pourlesyeux
Posts: 4
Joined: Sat Jan 24, 2015 12:21 pm

Re: Backup to NAS

Postby pourlesyeux » Sat Jan 31, 2015 4:37 pm

I download the last version, (5.2.685.0) and it's worse, the application in the task bar freezes. i must kill the application, start and launch the task manually.

Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Re: Backup to NAS

Postby Softland » Fri Feb 13, 2015 3:00 pm

Hi,

Do you have the same problem with the new version of FBackup 5.3.704?
Please try to uninstall the old version before installing the new one. The backup jobs and settings will be preserved.

pourlesyeux
Posts: 4
Joined: Sat Jan 24, 2015 12:21 pm

Re: Backup to NAS

Postby pourlesyeux » Fri Feb 13, 2015 3:45 pm

I see that fbackup is no longer free...... I do not find very "nice" to give as a solution to this bug to replace a free version with a new version that is no longer so.

I install and ...2 minutes later, when i want to try, fbackup say "license problem, you backup trial expired" :(

thanks you for your help, can you propose to me another free backup ? ;)

pourlesyeux
Posts: 4
Joined: Sat Jan 24, 2015 12:21 pm

Re: Backup to NAS

Postby pourlesyeux » Fri Feb 13, 2015 4:54 pm

pourlesyeux wrote:I see that fbackup is no longer free......
I'M SORRY !!!!!

i don't know why but i make an error and install backup4all. Please remove my precedent message :-(

I try the new fbackup free 5.3.704 , first test work.


Return to “Troubleshooting”