Can't turn off Scheduler

Post here if you have problems installing or using FBackup
sisom
Posts: 14
Joined: Sat Feb 05, 2011 7:59 am

Postby sisom » Fri Dec 02, 2011 2:05 am

Hi, I had some problems with my hard drive going into CHKDSK quite often, when I started Windows (7), and I found some important files had been set to zero bytes. I tried to turn off the Scheduler by unticking the 'Active' box, but FBackup just ignores this and starts trying to back up at the scheduled time! What else am I doing wrong?



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Fri Dec 02, 2011 5:58 pm

Hi,


Please remove the scheduled task from Control Panel->Administrative Tools->Task Scheduler



sisom
Posts: 14
Joined: Sat Feb 05, 2011 7:59 am

Postby sisom » Sun Dec 04, 2011 2:13 am

Many thanks, I was able to disable the tasks from the Task Scheduler, didn't have to remove them.




Return to “Troubleshooting”