Cannot Install 4.5

Post here if you have problems installing or using FBackup
Post Reply
bussa5673
Posts: 2
Joined: Mon Nov 29, 2010 12:21 pm

Post by bussa5673 »

I am trying to install the 4.5 update and half way through the installation it gets an error saying it can't delete a file, Code 5, and an Access Denied.
I am running under Windows 7.


Adrian (Softland)
Posts: 1682
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Please make sure FBackup is closed and you have enough permissions to uninstall programs.


bussa5673
Posts: 2
Joined: Mon Nov 29, 2010 12:21 pm

Post by bussa5673 »

Thanks, I didn't realize I had to uninstall version 4.0. Once I did that everything went fine.


Paul C
Posts: 6
Joined: Sat Nov 27, 2010 3:24 pm

Post by Paul C »

I had the same problem, so uninstalled 4, downloaded the 4.5 setup.exe and finished up with - 4.4. I'm back where I started, aren't I?


Paul C
Posts: 6
Joined: Sat Nov 27, 2010 3:24 pm

Post by Paul C »

....also, if it's relevant - I have XP at the moment but am moving to 7. I understand 4.5 works with 7, but not 4.4. That's why I want to change over.
Thank you


Adrian (Softland)
Posts: 1682
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Both versions 4.4 and 4.5 works fine under Windows 7.
When you have that problem, please restart your computer and try again.


Paul C
Posts: 6
Joined: Sat Nov 27, 2010 3:24 pm

Post by Paul C »

I tried again and this time the installation did appear to complete. I then re-booted, as suggested, but I still have 4.4!
However if, as you say, 4.4 is OK for Windows 7 I think I'll leave things as they are.
Thanks for your help.


cycler2
Posts: 1
Joined: Mon Dec 06, 2010 8:08 pm

Post by cycler2 »

I'm having a problem installing version 4.5 on my Windows 7 64 bit computer. I do not have a previous version of fbackup installed. When I try to run the program after installation I get the following error message: "Error while unpacking program, code LP5. Please report to author."
I'd appreciate any help you can give me.
Rich


Adrian (Softland)
Posts: 1682
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
It seems the setup file was not completely downloaded to your computer.

Please delete the temporary internet files and try again to download the setup file.


Post Reply