cannot install Fbackup properly, frameworks?

Post here if you have problems installing or using FBackup
stevepin
Posts: 1
Joined: Sun Jun 07, 2015 8:10 pm

cannot install Fbackup properly, frameworks?

Postby stevepin » Sun Jun 07, 2015 8:26 pm

Tried installing Fbackup 5.4
During install, i get a message saying that microsoft Framework needs to be installed.
When clicking "accept and install", the screen says processing and disappears after some time.
Then nothing happens, no shortcut or installed program.
Checking add/remove programs shows the that Fbackup seems te be installed.
Choosing remove opens the Fbackup installation screen again "Microsoft framework is needed for installing Fbackup 5.4. Accept of refuse"
After clicking refuse, the program is still in the list, so not removed.
No Fbackup processes are running in the background

any ideas?

Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Re: cannot install Fbackup properly, frameworks?

Postby Softland » Wed Jun 10, 2015 9:05 am

Hi,

Please use the .msi installer, it does not need .net.
Download link: http://download.fbackup.com/download/setup/fbsetup.msi


Return to “Troubleshooting”