Destination Not Saving Right.

Post here if you have problems installing or using FBackup
Beanfly
Posts: 5
Joined: Fri May 25, 2012 2:48 am

Postby Beanfly » Fri May 25, 2012 10:07 am

Hello There:

I'm trying to do a Mirror back up of my External Hard Drive "My Book" Drive (M)

I'm trying to tell it to Copy to the Destination of my other

External Hard Drive "My Book BU" Drive (N)


When i click Save and am taken back to the main Window of FBackup 4.7 My Destination is wrong.

My Destination is showing Drive (M) when I want it to be Drive (N)


Any Ideas?


Thank You



Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon May 28, 2012 3:50 pm

Hi,


Are the external drives connected directly to PC? or to an USB hub?



Beanfly
Posts: 5
Joined: Fri May 25, 2012 2:48 am

Postby Beanfly » Sun Jun 03, 2012 10:50 am

There are Four external hard drives connected to my computer "All Together"

Two at 1T in size and two at 2T in size.


The 1T and 2T in size are connected directly to the Computer. (I store all my files on them)


The External Hard Drives That FBackup 4.7 Mirrors all my files to are Connected to a USB Hub

(none powered with 4 ports)

Connected to the USB Hub is Two External Hard Drives. 1T and 2T in size, Plus my Mouse and key board USE plug and one External CD drive


The 2T in size External Hard Drive that is not saving the settings is Connected to the USE Hub.

But The 1T in size External Hard Drive is Saving the settings, and It's Connected to the USE Hub as well..


Thank you Admin, Any Input would be great. ^_^



Beanfly
Posts: 5
Joined: Fri May 25, 2012 2:48 am

Postby Beanfly » Sun Jun 03, 2012 11:01 pm

Also I thought I would let you know, The External Hard Drive That is Connected to the USB Hub still shows up in my Computer, The one that is not saving right in FBackup 4.7, and I can move files to and from it. So it's a Working Drive as far as I know.


Thank you again



Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Jun 06, 2012 6:10 pm

Hi,


Do you have the same problem if you connect the drives directly to the USB ports of the computer?



Beanfly
Posts: 5
Joined: Fri May 25, 2012 2:48 am

Postby Beanfly » Tue Jun 12, 2012 11:17 am

Yes. I just tried it. It's still switching back to Drive (M) when I pick Drive (N)



Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Thu Jun 14, 2012 12:25 pm

Hi,


Can you give me access to your computer using TeamViewer?

Send an email to info[at]fbackup[dot]com to fix a time.



Beanfly
Posts: 5
Joined: Fri May 25, 2012 2:48 am

Postby Beanfly » Tue Jul 10, 2012 10:54 am

I Can do that. Sorry for late reply, Was super busy with work. I'm free this weekend to do some remote support with you. I will e-mail you right away.


Thank you.




Return to “Troubleshooting”