Exclamation Point

Post here if you have problems installing or using FBackup
wcardarell1
Posts: 2
Joined: Thu Nov 07, 2013 10:38 am

Exclamation Point

Postby wcardarell1 » Thu Nov 07, 2013 10:46 am

Whenever I perform a backup, either a mirror or regular back up on my Lenovo all-in-one, there is an exclamation point when it finishes so I am assuming that means there is some type of error. Also, when I do a mirror or standard backup of the C drive it seems like it takes forever, at least 8 hrs or more. My hard drive has less than 200gb of data should it still take that long? I am running windows 8.1. Any help would be appreciated.

Thanks,
Bill

Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Re: Exclamation Point

Postby Softland » Fri Nov 08, 2013 10:04 am

Hi,

How long does it take to manually copy 1 GB of data from the same source to the same backup destination using Windows Explorer?

wcardarell1
Posts: 2
Joined: Thu Nov 07, 2013 10:38 am

Re: Exclamation Point

Postby wcardarell1 » Fri Nov 08, 2013 3:50 pm

I am not sure how you want me to perform this test, also what about the exclamation point error I receive?

Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Re: Exclamation Point

Postby Softland » Tue Nov 12, 2013 7:35 am

Hi,

The test is for us to know the time difference between a normal Windows copy of the files and the backup speed.

For the exclamation mark, please right click the backup job and select View Log->Last backup log. Send us that file to info[at]fbackup[dot]com


Return to “Troubleshooting”