Failed to set data for 'Fbackup Scheduler'

Post here if you have problems installing or using FBackup
kstenbch
Posts: 1
Joined: Sun Apr 07, 2013 7:42 pm

Postby kstenbch » Mon Apr 08, 2013 3:06 am

I have been getting this error message for some time now (a few months). I have a zipped and unzipped backup of my personal files to backup weekly. Every week when I open the program, the night before the backup is set to run, i get this message. At first, just the zipped backup didn't run. I reinstalled the program, and still get the error message. I have set up new backups from the same sources but to different folders on the same external hard drive. I still get the error messages. I have no trouble running the backups manually. I haven't run the new backups yet. I am running a Toshiba Satellite P755-S5215 with i3 processors at 2.1 GHz and 6 GB or RAM with Windows 7 64 bit. I save the backups on a 500 GB ext. HDD. I am running the latest version of FBackup, 4.8 build 289. The problem persists whether I use the Main Application or Command line Application.



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon Apr 08, 2013 3:34 pm

Hi,


The problem seems to be with the date of the scheduler.

Open Backup Properties->Scheduler->Edit->Scheduler.

Set the date and start time.

Press Save.


If you still have the problem, try to delete the scheduler and create a new one.




Return to “Troubleshooting”