Failed to set privilege & Cannot use USN Journal

Post here if you have problems installing or using FBackup
wiseit
Posts: 2
Joined: Mon Dec 15, 2014 12:01 am

Failed to set privilege & Cannot use USN Journal

Postby wiseit » Mon Dec 15, 2014 1:01 am

Every backup run results in a Warning with the following entries:

Failed to set privilege SE_BACKUP_NAME : Not all privileges or groups referenced are assigned to the caller [1300]
Failed to set privilege SE_RESTORE_NAME : Not all privileges or groups referenced are assigned to the caller [1300]
Cannot use USN journal for this backup. Reason: USN journal disabled in settings

Does anyone have any ideas why this is so, what's causing it and how do I fix it?
I have searched the forum for an answer but could not find any.

Thanks.

Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Re: Failed to set privilege & Cannot use USN Journal

Postby Softland » Wed Dec 17, 2014 8:30 am

Hi,

Those messages are only informative. They are not warning messages.
Was the backup performed successfully?
If not, please send us the last backup log to info[at]fbackup[dot]com

wiseit
Posts: 2
Joined: Mon Dec 15, 2014 12:01 am

Re: Failed to set privilege & Cannot use USN Journal

Postby wiseit » Wed Dec 17, 2014 1:21 pm

Okay, thanks but what do they mean?
Yes the backup did complete successfully.
The warning message issue seems to have been resolved by checking the 'Clear backup before run' option in the What section of Scheduler Properties.


Return to “Troubleshooting”