FBackup 6.1 scheduler problems

Post here if you have problems installing or using FBackup
Post Reply
Posts: 38
Joined: Sun Jul 08, 2012 3:50 pm

FBackup 6.1 scheduler problems

Post by drtim »

Today, I upgraded from FBackup 5 (working perfectly) to FBackup 6.1 on a Windows 10 desktop.

Now, I am having some big problems. First off, I tried to import backup jobs from FBackup 5, but that did not work, so I tried to open up each of the jobs from within FBackup 6 to see if that imported over correctly, It did import over some information correctly, but not the Scheduler component.

I do not have a password set on my Windows 10 machine for my User account, but all backup jobs are asking for my password from within the Scheduler. I have tried to make changes from within Windows Task Scheduler but that is not working easier. I am receiving the same enter your password error messages when I try to activate the Scheduler.

From within the Windows Task Scheduler I can see the FBackup backup jobs for both Version 5 and 6. Should I delete the Version 5 jobs and uninstall Version 5?

Are you able to help?

Thank you.

Adrian (Softland)
Posts: 1948
Joined: Thu May 23, 2013 7:57 am

Re: FBackup 6.1 scheduler problems

Post by Adrian (Softland) »


After moving the jobs in FBackup 6, you should remove FBackup and its schedulers from your computer.
The backup jobs and schedulers should have been imported in FBackup 6.
Have you also upgraded your Windows version?

For now, please edit the backup jobs and in Backup Properties->Scheduler, make sure the "Run only if the user is logged on" option is selected.
That option does not need a password to run.

Post Reply