FBackup backup job is just making the directory structure

Post here if you have problems installing or using FBackup
BoskoBuha
Posts: 2
Joined: Tue Jan 14, 2020 8:35 pm

FBackup backup job is just making the directory structure

Postby BoskoBuha » Tue Jan 14, 2020 8:49 pm

I have set a backup job first mirroring the MS SQL server backup folder. I've noticed the job finishes after 16s of running including testing backup. Pretty fast for a 15GB backup right? The whole file structure is 80GB worth, but it has to be backed up just the first time, the only modified and new file would be backuped.
I've noticed the only thing the job did, was mirror the directory structure. Then I've noticed the "USN change journal cannot be used" messages, so I turned off the "Smart file scanning mode". Still no files in the directories. Then I've deleted the backuped files and the fkc files, and re-ran the job. No difference.
I've created a new job, limited the backup just to one subfolder of about 50MB of data. Still no difference.

Just after about 8 years of successful usage of backup when I was going to buy the full version, I ran into seriuos problems.

Please advise.

Softland
Posts: 1676
Joined: Thu May 23, 2013 7:57 am

Re: FBackup backup job is just making the directory structure

Postby Softland » Wed Jan 15, 2020 9:49 am

Hi,

Do you use an administrator account?
Can you see the files to be backed up in the Explore View of FBackup?
Do you have any custom filters configured to exclude the files? Please send us the last backup log to info[at]fbackup[dot]com

BoskoBuha
Posts: 2
Joined: Tue Jan 14, 2020 8:35 pm

Re: FBackup backup job is just making the directory structure

Postby BoskoBuha » Fri Jan 17, 2020 4:49 am

It happens pretty fast. It goes from preparing shadow copy to testing without me noticing copying anything. File count during preparing shadow copy remains 0. There are no files in FBackup explorer just folders.

Don't be surprised, the destination is local drive mapped as iSCSI via network. I have two backup jobs, the first one finishes ok. the second one gives me headache. I'll mail you both logs.


Return to “Troubleshooting”