FBackup Beta 5.0

Post here if you have problems installing or using FBackup
Kassandra
Posts: 8
Joined: Tue Aug 20, 2013 12:18 pm

FBackup Beta 5.0

Postby Kassandra » Tue Aug 20, 2013 1:46 pm

New member needs help

May be my english is not perfect, but its not my first language

Here my problems

I try to add new backup job icons (ico + bmp) for several times under version 4.8 - 289 it was not possible .

Then i read in this forum that adding new icons isnt possible in the last two versions of 4.8. only in elder versions 4.7 an 4.8 -275 and 278, somebody gave the information that this problem is fixed in the new Beta version 5.0

After deinstall the 4.8 289 version an downloading Beta 5.0 i try to install from fbsetup.exe on two different PC (Windows 7 Prof 64 bit) it doesnt run. The red Install window opend for a moment an than directly there was a windows error message: FBackup 5.0 do not run should windows search for a problem solution.

Have anybody a solution for this malfunction?

Thanks for tips

Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Re: FBackup Beta 5.0

Postby Softland » Wed Aug 21, 2013 3:07 pm

Hi,

Do you have Windows in another language than English? We found a problem on installation for other languages than English. We will fix that problem in few days.

Kassandra
Posts: 8
Joined: Tue Aug 20, 2013 12:18 pm

Re: FBackup Beta 5.0

Postby Kassandra » Wed Aug 21, 2013 4:44 pm

Hi

Thanks softland, now the installation of Version 5.0 runs also on Win 7 Prof. 64 Bit German version

By the way the layout of FBackup 5.0 looks very good

When do you think there will be a German language pack?

Thanks


Return to “Troubleshooting”