FBackup Crash at boot

Post here if you have problems installing or using FBackup
Softland
Posts: 1633
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Sat May 04, 2013 2:49 pm

Hi,


I install for the first time FBackup to backup my files, but it crash every time, when i try to open it it crash.... How can i resolve the problem?


I use Windows 7 SP1 family premium, i also use mounted TrueCrypt volume (maybe it's the problem ?)


Thanks


I join 2 log files, for 2 different starting application.


Log1: (i try to open the app)

00000001 0.00000000 [2344] %s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s

00000002 0.12539598 [2344] %s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s

it crash...i try to open it another time:


Log2:

00000001 0.00000000 [8180] %s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s

00000002 0.08660784 [8180] %s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s


I have this Windows message: (in fench)


Signature du problème :

Nom d’événement de problème: APPCRASH

Nom de l’application: FBackup.exe

Version de l’application: 4.8.0.289

Horodatage de l’application: 50ee6dde

Nom du module par défaut: StackHash_0a9e

Version du module par défaut: 0.0.0.0

Horodateur du module par défaut: 00000000

Code de l’exception: c0000005

Décalage de l’exception: 02b8d8fb

Version du système: 6.1.7601.2.1.0.768.3

Identificateur de paramètres régionaux: 1036

Information supplémentaire n° 1: 0a9e

Information supplémentaire n° 2: 0a9e372d3b4ad19135b953a78882e789

Information supplémentaire n° 3: 0a9e

Information supplémentaire n° 4: 0a9e372d3b4ad19135b953a78882e789


Can someone help me ?


Thanks



Softland
Posts: 1633
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Tue May 07, 2013 1:54 pm

Hi,


It seems there is a compatibility problem between FBackup and another application installed.

Can you identify which application could be the problem?



Sliman
Posts: 2
Joined: Sat May 04, 2013 7:31 am

Postby Sliman » Wed May 08, 2013 1:29 pm

Hi,


I uninstall FBackup , reboot, unmount truecrypt volume, install and reboot another time and the app start.... it's ok now (i don't know what app is the problem?!)


Thanks



Softland
Posts: 1633
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed May 08, 2013 4:14 pm

Hi,


I'm glad the problem is now solved.




Return to “Troubleshooting”