File exclusion not working ?

Post here if you have problems installing or using FBackup
kalijaff
Posts: 8
Joined: Wed Mar 20, 2013 6:48 pm

Postby kalijaff » Fri Mar 29, 2013 12:33 am

I use FBackup three days and I am enthusiastic over it generally.


But the files exclusion does not function for me. I have set the job of backing up FBackup settings and excluded the catalogue file of my full backup job, as I will run it to external HD once in a week and don't want to backup its 64 MB daily. But it is backed up again and again - really, I deleted it from the zip file being updated by FBackup and it reappears.


It is defined as excluded in the properties of the job and duly stands in INI file of the job in its [Filter_0] section. It has a space in the name. Should it be written with double quotes?


I have uploaded the LOG and INI file to http://zelotes.sweb.cz/KalivodaFBackup.zip .


Thanks for any hint, Kalivoda



kalijaff
Posts: 8
Joined: Wed Mar 20, 2013 6:48 pm

Postby kalijaff » Fri Mar 29, 2013 1:00 am

Double quotes around the file name don't work, either. Kalivoda



kalijaff
Posts: 8
Joined: Wed Mar 20, 2013 6:48 pm

Postby kalijaff » Fri Mar 29, 2013 7:15 am

I have sent the zip with the LOG and INI files to your admin mail address.


Kalivoda



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Fri Mar 29, 2013 2:05 pm

Hi,


The FBackup configurations plugin is a special case, the filters are overwritten by the default ones (hidden).



kalijaff
Posts: 8
Joined: Wed Mar 20, 2013 6:48 pm

Postby kalijaff » Sun Mar 31, 2013 1:38 pm

Thanks you, it's understable.


I wish you and your colleagues the hopeful Easter.




Return to “Troubleshooting”