files and folders skipped

Post here if you have problems installing or using FBackup
brian241
Posts: 2
Joined: Sun Nov 17, 2013 5:12 pm

files and folders skipped

Postby brian241 » Sun Nov 17, 2013 5:33 pm

Hi,

I installed FBackup earlier this week and successfully performed one manual backup. Scheduled backups failed because of a problem connecting to the pipe server. I was about to give up on FBackup when I was prompted yesterday to download a newer version. I decided to give it a try and attempted my first scheduled backup last night. It failed. Here's the log:

[11/17/2013 4:00:38 AM] FBackup 5.0.240
[11/17/2013 4:00:38 AM] Operating system: Windows 7 Home Edition Service Pack 1 (build 7601)
Processor[0] : Intel(R) Atom(TM) CPU N280 @ 1.66GHz
Processor[1] : Intel(R) Atom(TM) CPU N280 @ 1.66GHz
Physical memory (free/total) : 839 MB/2039 MB
Admin/BkPriv/RePriv : True/False/False
IsWOW64 : False
Locale : English (United States)

[11/17/2013 4:00:39 AM] Initialize comm
[11/17/2013 4:00:39 AM] GetConsoleComm().Start
[11/17/2013 4:00:39 AM] Open catalog file "C:\Users\Brian\AppData\Roaming\Softland\FBackup 5\FBackup.hst"
[11/17/2013 4:00:39 AM] Search for "Warning: " and "Error: " to locate warnings and errors in this log file
[11/17/2013 4:00:39 AM] Starting backup for "Files_and_NT" at 11/17/2013 4:00:39 AM
[11/17/2013 4:00:40 AM] Open catalog file "C:\Users\Brian\AppData\Roaming\Softland\FBackup 5\Catalogs\Files_and_NT(1).fkc"
[11/17/2013 4:00:40 AM] Close catalog file "C:\Users\Brian\AppData\Roaming\Softland\FBackup 5\Catalogs\Files_and_NT(1).fkc"
[11/17/2013 4:00:40 AM] Open catalog file "C:\Users\Brian\AppData\Roaming\Softland\FBackup 5\Catalogs\Files_and_NT(1).fkc"
[11/17/2013 4:00:41 AM] Checking if the drives of the sources exist
[11/17/2013 4:01:18 AM] Checking backup destination (Network)
[11/17/2013 4:01:18 AM] Creating the list of files to backup
[11/17/2013 4:01:18 AM] Open catalog file ":memory:"
[11/17/2013 4:01:18 AM] Found folder D:.....

It then finds a series of folders and files, all lines looking the same, and continues:

[11/17/2013 4:09:33 AM] Found file D:\Files\Writing\Travel journal, Germany 2010.odt
[11/17/2013 4:10:07 AM] Close catalog file ":memory:"
[11/17/2013 4:10:11 AM] Folders found to backup: 1,274
[11/17/2013 4:10:11 AM] Files found to backup: 237,254 (28,438,050.10 KB)

[11/17/2013 4:10:19 AM] Preparing shadow copy
[11/17/2013 4:12:06 AM] Shadow copy created.

[11/17/2013 4:12:16 AM] Archiving files to 2_D.zip
[11/17/2013 4:43:35 AM] Added folder D:....

It then adds a series of folder and files, each line looking the same, and continues...

[11/17/2013 9:26:08 AM] Added file D:\Files\Writing\Letters\Thumbs.db

[11/17/2013 9:34:47 AM] Limit number of backups to 1
[11/17/2013 9:34:47 AM] Deleted "1_D.zip" from backup. OK

[11/17/2013 9:34:51 AM] Saving backup catalog "C:\Users\Brian\AppData\Roaming\Softland\FBackup 5\Catalogs\Files_and_NT(1).fkc"
[11/17/2013 9:34:55 AM] Close catalog file "C:\Users\Brian\AppData\Roaming\Softland\FBackup 5\Catalogs\Files_and_NT(1).fkc"
Backup aborted. Reason:
All the files and folders have been skipped. Nothing to backup.
Backup aborted at 11/17/2013 9:34:56 AM with 1 error(s), 0 warning(s)
[11/17/2013 9:35:04 AM] Open catalog file "C:\Users\Brian\AppData\Roaming\Softland\FBackup 5\Catalogs\Files_and_NT(1).fkc"
[11/17/2013 9:35:05 AM] Close catalog file "C:\Users\Brian\AppData\Roaming\Softland\FBackup 5\Catalogs\Files_and_NT(1).fkc"
[11/17/2013 9:35:05 AM] GetConsoleComm().Stop
[11/17/2013 9:35:05 AM] Close catalog file "C:\Users\Brian\AppData\Roaming\Softland\FBackup 5\FBackup.hst"

Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Re: files and folders skipped

Postby Softland » Tue Nov 19, 2013 12:04 pm

Hi,

Do you have the same problem if you create a new backup job?

brian241
Posts: 2
Joined: Sun Nov 17, 2013 5:12 pm

Re: files and folders skipped

Postby brian241 » Tue Nov 19, 2013 3:54 pm

Thanks for the response. Unfortunately I had the "connection to pipe server" lost again last night. It's time to look for another backup program. I'll post here again if I come back to FBackup.

thanks,
Brian


Return to “Troubleshooting”