Full-Type Backup is not copying new files

Post here if you have problems installing or using FBackup
developed
Posts: 2
Joined: Mon Jun 09, 2014 7:43 pm

Full-Type Backup is not copying new files

Postby developed » Thu Jul 17, 2014 10:28 pm

I'm using version 5.0 Build 483

I've been continuing to have this problem.

I select the "Full" option

After initially installing and running a full backup, new files are not getting backed up!

To test this, I created a test.txt file and have placed it in different folders. This file NEVER gets copied.

My confidence level of this program backing up anything "new" (other than the "initial" backup) is ZERO.

Can anyone help me get my confidence back with this program. This has been going on for SEVERAL versions and I just hope that with each new upgrade, the error gets corrected.

Thanks
Last edited by developed on Sat Jul 19, 2014 7:20 pm, edited 1 time in total.

developed
Posts: 2
Joined: Mon Jun 09, 2014 7:43 pm

Re: Full-Type Backup is not copying new files

Postby developed » Sat Jul 19, 2014 12:22 am

I forgot to mention that I have FBackup scheduled to do a Full Backup everyday at 1:00 AM. I keep my computer turned on but usually put it to sleep, or it goes to sleep on its own. I assume this is not a problem.

After I installed the latest version (build 483), I manually ran a Full backup and it did not copy the test files on my computer.

I am backing up an HDD onto a remote SDD if that makes any difference.

Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Re: Full-Type Backup is not copying new files

Postby Softland » Tue Jul 22, 2014 9:04 am

Hi,

Please send us the last backup log and the .fkc file from the backup destination, to info[at]fbackup[dot]com


Return to “Troubleshooting”