Help! Backup says successful, but nothing copied

Post here if you have problems installing or using FBackup
llworldtour
Posts: 3
Joined: Tue Jun 15, 2010 10:04 am
Contact:

Postby llworldtour » Sat Jan 01, 2011 10:21 pm

Hi-

I have used this backup job in the past with no problems. Today it is not working. It says it's succesful, but nothing copies and i have new versions of files!

It also only takes like 10 seconds.

This is the last log:


[1/1/2011 12:20:49 PM] FBackup 4.4.196

[1/1/2011 12:20:49 PM] Search for "Warning: " and "Error: " to locate warnings and errors in this log file

[1/1/2011 12:20:49 PM] Starting backup for "Dell Docs to FreeAgent GoFlex Seagate" at 1/1/2011 12:20:49 PM

[1/1/2011 12:20:49 PM] Operating system: Windows XP Home Edition Service Pack 3 (build 2600)

Processor[0] : Genuine Intel(R) CPU U1300 @ 1.06GHz

Physical memory (free/total) : 1170 MB/2038 MB

Display (res/color/DPI) : 1280X800/32 bit/96

System font (name/height/size/charset) : Tahoma/-11/8/1

Admin/BkPriv/RePriv : True/True/True

IsWOW64 : False

Locale : English (United States)

[1/1/2011 12:20:51 PM] Checking if the drives of the sources exist

[1/1/2011 12:20:52 PM] Checking backup destination (External hard drive)

[1/1/2011 12:20:52 PM] Creating the list of files to backup

[1/1/2011 12:20:54 PM] Preparing shadow copy

[1/1/2011 12:20:54 PM] Folders found to backup: 0

[1/1/2011 12:20:54 PM] Files found to backup: 0 (0 KB)


Backup completed at 1/1/2011 12:20:56 PM with 0 error(s), 0 warning(s)



Softland
Posts: 1646
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Jan 05, 2011 3:46 pm

Hi,


Please send us the .fkc catalog file from View->Open Folder->Catalog folder.

Also tell us the name of a modified file which is not backed up.

Send the file by email to info[at]fbackup[dot]com



llworldtour
Posts: 3
Joined: Tue Jun 15, 2010 10:04 am
Contact:

Postby llworldtour » Fri Jan 07, 2011 8:21 pm

Hello-

I sent the info to you yesterday. I await your reply. Thank you!

Lisa




Return to “Troubleshooting”