How can I disable FBackup from loading at power up?

Post here if you have problems installing or using FBackup
gregew
Posts: 4
Joined: Tue Sep 24, 2013 1:27 pm

How can I disable FBackup from loading at power up?

Postby gregew » Wed Oct 02, 2013 2:41 am

I can't seem to find where FBackup is running in the background, nor do I see any settings in the program that would stop it from automatically loading when I boot up my computer (Win7). I like to keep background programs to a bare minimum, and call them up when I need them, and so can I do this with FBackup? I've looked at Startup in MSConfig, and tried to find a clue in running processes, to no avail.

I found another post in this Forum I think is responding to a similar question, which I've pasted below; however, in Win7 there is no "Task Scheduler" in the Control Panel that I can find, but I did find it with my Search function, but there was no mention of FBackup there either.

Post by Softland » Thu May 02, 2013 6:36 am
Hi,
The startup command is stored in Control Panel -> Task Scheduler.
Please delete it and try again to configure the startup options in FBackup.

Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Re: How can I disable FBackup from loading at power up?

Postby Softland » Wed Oct 02, 2013 2:37 pm

Hi,

First, please check if the option to start at Windows startup is selected in FBackup. To find it, go to File->Options->Startup.

To find the Task Scheduler, please go to Start and type Task Scheduler.


Return to “Troubleshooting”