I have two versions now - help please

Post here if you have problems installing or using FBackup
Post Reply
Maddy
Posts: 1
Joined: Mon Oct 21, 2013 9:09 am

I have two versions now - help please

Post by Maddy »

BackUp4 had an update, but when I tried to update I found myself installing 5, now I have both! I transferred the jobs over, but 4 is still there. Now what? From the sound of others problems I should have stuck with 4 How do I uninstall one of them, and which one to do? It was working perfectly before, none of the problems I've seen on the lists. I'm a novice, so simple explanations please?

Adrian (Softland)
Posts: 1672
Joined: Thu May 23, 2013 7:57 am

Re: I have two versions now - help please

Post by Adrian (Softland) »

Hi,

We recommend you to continue using FBackup 5 and uninstall FBackup 4.
The development will continue only for FBackup 5.

Post Reply