Ignores Option to NOT start on windows start... and...

Post here if you have problems installing or using FBackup
Post Reply
Viper
Posts: 1
Joined: Tue Apr 30, 2013 7:16 am

Post by Viper »

Three minor glitches:
1. Prog starts even when Tools>Options> is set to NOT start on windows startup, i.e. that box is not ticked;

2. I actually want it to start minimized to tray. However it always starts Maximized. I have changed ALL Properties everywhere I can find to "Minimized". After logging on, always starts Maximized.

3. Where is this autostart executed from? It's not in Startup, it's not in System Configuration.
Note: I have two Scheduled backups set up to run during the night. If I can run these backups without having prog running in the background, that would be great. However, I cannot seem to stop it starting when I log on.
Windows 7 Home Pre 64 bit hardware and software, Norton 360, AMDx4 3.4Ghz, 16Gb DDR3 RAM.


Adrian (Softland)
Posts: 1764
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
The startup command is stored in Control Panel -> Task Scheduler.

Please delete it and try again to configure the startup options in FBackup.

Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply