Jobs not recognized after updating

Post here if you have problems installing or using FBackup
Post Reply
Posts: 17
Joined: Sun Oct 13, 2013 9:41 pm

Jobs not recognized after updating

Post by dmacin »

I updated from FB 6 to 7. When I run FB 7 my jobs from FB 6 are not recognized because of a rights management problem: "Cannot set rights for C:\users\doug\appdata\local\temp\softland"

I run windows 7. How can I get my jobs from FB 6 to run in FB 7? Can I copy the <Docs+ to WD.fkc> file in my backup drive to somewhere in C:\users\doug\appdata\local\temp\softland ? Exactly where should I put it?

Your help will be appreciated. Doug

Adrian (Softland)
Posts: 1954
Joined: Thu May 23, 2013 7:57 am

Re: Jobs not recognized after updating

Post by Adrian (Softland) »


You need to import all jobs from version 6 to version 7 of FBackup.
Please follow these steps:
1. Close FBackup 6
2. Open FBackup 7
3. Go to File->Tools->Import from version 6...
4. Select the jobs you want to import and press OK.

If you still have the problem, please delete this folder and try again: C:\users\doug\appdata\local\temp

Post Reply