Logs won't open from within FBackup

Post here if you have problems installing or using FBackup
MiG
Posts: 49
Joined: Thu Sep 03, 2009 1:43 pm

Postby MiG » Mon Aug 06, 2012 10:40 pm

Checked, path is correct (no roaming in WinXP). I did notice this a few lines down:


DEFAULT_LOG_APPLICATION=<Default text editor>


I tried changing it to the path to the executable of my text editor (crimson editor), but FB seems to just ignore whatever I put in, and overwrite it back to "<Default text editor>". Could it be that FB doesn't properly hand over the file to open to the OS and tries some sort of shortcut instead, perhaps assuming everyone uses notepad?


And what does this setting do? Perhaps that default log application type needs to be different?


DEFAULT_LOG_APPLICATION_TYPE=0



Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Tue Aug 07, 2012 12:15 pm

Hi,


Try to right-click a log file and select Open with... then select Notepad and check "Always use this program..." option.

Do you have the same problem?



MiG
Posts: 49
Joined: Thu Sep 03, 2009 1:43 pm

Postby MiG » Wed Aug 08, 2012 2:23 am

Interesting, works with notepad. If I use the same method to switch back to crimson editor as default however it breaks again, even though both programs *should* get the log files handed to them in the same way (and this works fine in for example filezilla FTP).

Could it be that Fbackup does something slightly differently so that notepad works and other editors don't?




Return to “Troubleshooting”