Mirror BU not working

Post here if you have problems installing or using FBackup
BBQSteve
Posts: 3
Joined: Wed Aug 07, 2013 2:31 pm

Mirror BU not working

Postby BBQSteve » Wed Aug 07, 2013 2:55 pm

I have just discovered that after all these years of using Fbackup, that it is not working properly although it says it is. The program runs fine, but look at this:
**************************************************************************
Last part of file to be backed up:

[MULTIPLAYER]
AccountLogin=0
condAccoutPassword=0
AccoutPassword="(null)"
LanUsername="Player"
VoiceVolume=1.520000
Test

Original file that was previously backed up apparently 10/27/2012 after backup:

DefaultLobby="Free Flight"
GameName="Norfolk, VA"
GameDescription="Fly around Norfolk, VA"
MaxPlayers=3
EnableVoice=1
WeatherString="Weather Theme: Fair Weather"

Log file today after BU:

[8/7/2013 10:24:49 AM] FBackup 4.8.286
[8/7/2013 10:24:49 AM] Search for "Warning: " and "Error: " to locate warnings and errors in this log file
[8/7/2013 10:24:49 AM] Starting backup for "FSX" at 8/7/2013 10:24:49 AM
[8/7/2013 10:24:49 AM] Operating system: Windows 7 Home Edition Service Pack 1 (build 7601)
Processor[0] : Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
Processor[1] : Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
Processor[2] : Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
Processor[3] : Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
Processor[4] : Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
Processor[5] : Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
Processor[6] : Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
Processor[7] : Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
Physical memory (free/total) : 1329 MB/3544 MB
Display (res/color/DPI) : 1920X1080/32 bit/96
System font (name/height/size/charset) : Segoe UI/-12/9/1
Admin/BkPriv/RePriv : True/True/True
IsWOW64 : False
Locale : English (United States)

[8/7/2013 10:25:14 AM] Added file C:\Users\Steve Stevens\AppData\Roaming\Microsoft\FSX\fsx.CFG

[8/7/2013 10:25:15 AM] Saving backup catalog "C:\Users\Steve Stevens\AppData\Roaming\Softland\FBackup 4\fkcFiles\FSX.fkc"

[8/7/2013 10:25:30 AM] Starting test on "FSX" for backup number 242, the last backup number at 8/7/2013 10:25:30 AM
[8/7/2013 10:25:30 AM] \\WNDR4000\IomegaHD\FSX BU\C\Users\Steve Stevens\AppData\Roaming\Microsoft\FSX\fsx.CFG OK
Test finished at 8/7/2013 10:25:30 AM, 1 file(s) and 0 folder(s) tested, 0 error(s) and 0 warning(s) found
**************************************************************
FSBackup setup for Mirrior BU everyday to a network drive. Nort sure if other files are backed up after change or not at this point. Anyone have any ideas?

Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Re: Mirror BU not working

Postby Softland » Fri Aug 09, 2013 9:50 am

Hi,

Press the Test button to see how many files were backed up in the last backup.
Can you see this file in destination? \\WNDR4000\IomegaHD\FSX BU\C\Users\Steve Stevens\AppData\Roaming\Microsoft\FSX\fsx.CFG

BBQSteve
Posts: 3
Joined: Wed Aug 07, 2013 2:31 pm

Re: Mirror BU not working

Postby BBQSteve » Fri Aug 09, 2013 7:33 pm

It says one file. The only one I backed up for test. The above information was copied from the two files to my post in abbreviated form to show that the actual file contained the word Test at the bottom and the supposed backup file does not. Pressing the Test button eludes a message of no error in backup.

BBQSteve
Posts: 3
Joined: Wed Aug 07, 2013 2:31 pm

Re: Mirror BU not working

Postby BBQSteve » Fri Aug 09, 2013 8:25 pm

Sorry, but it is working properly. I had the backup placing the files in a different folder than I was looking into. My mistake entirely.

Thanks for trying to help this old man. All good.


Return to “Troubleshooting”