"My Documents" backup job not saving files to destination drive.

Post here if you have problems installing or using FBackup
Posts: 95
Joined: Sun Jul 11, 2010 9:10 am

Postby msc » Mon Dec 17, 2012 7:19 am

I have successfully been using FBackup for several years. It crashed the other day, I recreated all the backup jobs, and now I cannot get the My Documents Backup Job to create the (Mirror) My Documents folder or files on the Destination Drive. It does create the catalog and ini files properly in all locations.

The other 4 backup jobs work fine.

I tried using the My Documents plug-in, as well as manually selecting the folder. Tried creating full pathways, and not.

I've formatted the Destination Drive, and deleted all catalog and ini files, several times and started over, but with the same result.

I haven't changed the location or pathway of the My Documents folder on the computer.

After the backup job is run and tested, FBackup says "the backup was successful".

I am out of ideas. Please help.

Thank you...

Adrian (Softland)
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Postby Adrian (Softland) » Mon Dec 17, 2012 4:19 pm


Please create a new backup job with the default settings and send me the log file from View->Job Logs->Last backup log to info[at]fbackup[dot]com

Posts: 95
Joined: Sun Jul 11, 2010 9:10 am

Postby msc » Tue Dec 18, 2012 12:56 am

As a last resort, I reinstalled FBackup. Problem solved.

Thanks for your offer to help...

Return to “Troubleshooting”