NAS - "The system cannot find the path specified"

Post here if you have problems installing or using FBackup
Rooster
Posts: 2
Joined: Tue May 13, 2014 5:22 pm

NAS - "The system cannot find the path specified"

Postby Rooster » Tue May 13, 2014 5:34 pm

I have FBackup (latest versions) running on several PCs, all backing up to a NAS. All works fine for a while, then I get "Aborting backup" with the error noted in this log below.

I can find the NAS and the backup folder for the particular PC in Windows, and even browse to it in the setup for the backup in FBackup but still get the error.

Rebooting does not help, nor does restarting the NAS. Sometimes restarting the router works, mostly not. I've tried deleting all the logs in the folder.

The only solution that works every time is upgrading to the latest version - - if one is available. Sometimes it will spontaneously start working again.

Many thanks.


[13/05/2014 15:42:26] FBackup 5.0.436
[13/05/2014 15:42:26] C:\Program Files (x86)\Softland\FBackup 5\bBackup.exe /GUI {1C0CBCEF-C57D-4A2E-95F6-AA0483EAC055} /JOB {D34CEB05-0B77-40BC-8A9D-6FEC474606E4}
[13/05/2014 15:42:26] Search for "Warning: " and "Error: " to locate warnings and errors in this log file
[13/05/2014 15:42:26] Operating system: Windows 7 Home Edition Service Pack 1 (build 7601)
Processor[0] : AMD A8-5500 APU with Radeon(tm) HD Graphics
Processor[1] : AMD A8-5500 APU with Radeon(tm) HD Graphics
Processor[2] : AMD A8-5500 APU with Radeon(tm) HD Graphics
Processor[3] : AMD A8-5500 APU with Radeon(tm) HD Graphics
Physical memory (free/total) : 6149 MB/7644 MB
Admin/BkPriv/RePriv : True/True/True
IsWOW64 : True
Locale : English (United Kingdom)

[13/05/2014 15:42:26] Initialize comm
[13/05/2014 15:42:26] GetConsoleComm().Start
[13/05/2014 15:42:27] Open file "C:\Users\Media\AppData\Roaming\Softland\FBackup 5\FBackup.hst"
[13/05/2014 15:42:27] Starting backup for "MediaPC to NAS" at 13/05/2014 15:42:27
[13/05/2014 15:42:27] Open file "C:\Users\Media\AppData\Roaming\Softland\FBackup 5\Catalogs\MediaPC to NAS(2).fkc"
[13/05/2014 15:42:27] Close catalog file "C:\Users\Media\AppData\Roaming\Softland\FBackup 5\Catalogs\MediaPC to NAS(2).fkc"
[13/05/2014 15:42:27] Open file "C:\Users\Media\AppData\Roaming\Softland\FBackup 5\Catalogs\MediaPC to NAS(2).fkc"
[13/05/2014 15:42:28] Checking if the drives of the sources exist
[13/05/2014 15:42:28] Checking backup destination (Local hard drive)
Backup aborted. Reason:
Cannot create folder "P:\MediaPC". The system cannot find the path specified
[13/05/2014 15:42:29] Close catalog file "C:\Users\Media\AppData\Roaming\Softland\FBackup 5\Catalogs\MediaPC to NAS(2).fkc"
Backup aborted. Reason:
Cannot create folder "P:\MediaPC". The system cannot find the path specified
Next scheduled backup: 13/05/2014 22:00:00
Backup aborted at 13/05/2014 15:42:29 with 1 error(s), 0 warning(s)
[13/05/2014 15:42:29] Open file "C:\Users\Media\AppData\Roaming\Softland\FBackup 5\Catalogs\MediaPC to NAS(2).fkc"
[13/05/2014 15:42:29] Close catalog file "C:\Users\Media\AppData\Roaming\Softland\FBackup 5\Catalogs\MediaPC to NAS(2).fkc"
[13/05/2014 15:42:29] GetConsoleComm().Stop
[13/05/2014 15:42:29] Close catalog file "C:\Users\Media\AppData\Roaming\Softland\FBackup 5\FBackup.hst"

Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Re: NAS - "The system cannot find the path specified"

Postby Softland » Wed May 21, 2014 12:36 pm

Hi,

Please try to use UNC paths instead of mapped drive paths.
Do you still have the problem?


Return to “Troubleshooting”