Network inaccessible on XP machines, after FBackup backs up to network share.

Post here if you have problems installing or using FBackup
anthony@techheads.net.au
Posts: 1
Joined: Thu Sep 01, 2011 4:03 am
Contact:

Postby anthony@techheads.net.au » Thu Sep 01, 2011 11:12 am

Hi Fbackup,


I'm an IT professional and frequently install FBackup on my home clients computers. I also have purchased many BackUp4All licenses for my business clients.


I have two different clients with the exact same issue and I really would value your help to resolve it.


One MS Windows 7 Professional workstation hosts a Network Share for backup purposes.


The Backup always runs successfully no problems, although after a backup completes to the network shares, none of the MS Windows XP based machines can access the Network Shares.


The other MS Windows 7 workstations have no trouble accessing the network.


The XP based machines can only again access the network after the server machine has been reset. Then it's fine.


If you could please help me to resolve this as I'm certain I'll run into this further in the future.


Other than this, your programs have all been fantastic, very useful. Thank you,


Anthony Parker


Tech Heads



Softland
Posts: 1633
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Fri Sep 02, 2011 6:39 pm

Hi,


Do you have the same problem if you access the network drive using UNC path or mapped drive path?



CarsonRuns
Posts: 1
Joined: Mon Mar 04, 2013 1:56 pm

Postby CarsonRuns » Mon Mar 04, 2013 8:58 pm

As much as I hate to resurrect and old topic, I am having the exact same issue with my client.


Clients has drive mappings to MS 2003 SBS Server. Backup runs, the next day, they can't access the network shares mapped on their desktops.



Softland
Posts: 1633
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Mar 06, 2013 12:21 pm

Hi,


Do you have the same problem if you try to access the network drive using the UNC path?




Return to “Troubleshooting”