Not enough space on disk error

Post here if you have problems installing or using FBackup
timpriordon
Posts: 1
Joined: Sat Aug 15, 2009 1:15 pm

Postby timpriordon » Sat Aug 15, 2009 9:25 pm

My first 2 attempts to backup my computer to an external hard drive have aborted. Here is the message.

"F:\Music Server BK\Backup Music Server 08-14-2009\1_C.zip".

Zip error: Cannot write file "F:\Music Server BK\Backup Music Server 08-14-2009\1_C.zip"

There is not enough space on the disk (While writing compressed file in zip)


Running Windows XP Pro

Fbackup 4.2 Build 153

Source computer less than 30GB

External Hard disk (F: drive) is 430 GB with NTFS files system. On the External drive I created a folder for the backup name Music Server BK


Any help would appreciated.

Tim R



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Tue Aug 18, 2009 2:01 pm

Hi,


Please make sure you have enough free disk space in Temporary Folder.



bergerhl
Posts: 5
Joined: Fri Sep 03, 2010 11:38 am

Postby bergerhl » Fri Sep 03, 2010 6:45 pm

I'm having the same problem. The source data is about 40G and the target drive has 460GB available. Why do I keep getting the error:


Settings\Application Data\Microsoft\Outlook\Howard 2006.pst" to "D:\Backup\1_C.zip".

Zip error: Not enough room to write archive (D:\Backup\1_C.zip). There is not enough space on the disk

Backup aborted at 9/2/2010 10:44:14 PM with 1 error(s), 0 warning(s)


Exactly what do I do to fix it?


Thanks,


Howard



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Fri Sep 03, 2010 6:46 pm

Hi,


How much free disk space do you have on C: drive?



logicalluke
Posts: 1
Joined: Thu Oct 07, 2010 5:20 am
Contact:

Postby logicalluke » Thu Oct 07, 2010 8:12 pm

I am having this exact same problem, I noted from the Admin, that you need to make sure there is enough space in the Windows Temp directory. Is there any way to specify to Fbackup to use a different Drive and folder where there is more space?



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon Oct 11, 2010 1:54 pm

Hi,


You cannot change the location of the Temp folder.

That feature is available only in our commercial product: Backup4all



EarlW
Posts: 1
Joined: Thu Jan 06, 2011 2:05 am

Postby EarlW » Thu Jan 06, 2011 9:12 am

I have a similar problem. Log file:

[1/5/2011 11:02:09 PM] Added file C:\eula.2052.txt

[1/5/2011 11:02:09 PM] Added file C:\eula.3082.txt

[1/5/2011 11:02:09 PM] Added file C:\globdata.ini

[1/5/2011 11:03:41 PM] Close catalog file "C:\Users\Bettina\AppData\Roaming\Softland\FBackup 4\fkcFiles\FullBU.fkc"

[1/5/2011 11:03:41 PM] Error: Backup aborted. Reason:

Cannot add file "C:\hiberfil.sys" to "G:\FullBU\1_C.zip".

Zip error: Not enough room to write archive (G:\FullBU\1_C.zip). The device is not ready

Backup aborted at 1/5/2011 11:03:42 PM with 1 error(s), 0 warning(s)


Drive seems to stop working. I disabled the power-off, same problem.

Drive works without a problem on another Win 7 machine.


This happens at the beginning of the backup. I have build 234.

What would cause the drive to go offline while writing?



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Thu Jan 06, 2011 1:41 pm

Hi,


You should not backup "C:hiberfil.sys" file as it is a system file.

Please open Backup Properties->Sources and uncheck that file.


The problem is the same: you do not have enough free disk space to write the zip archive file. Please make some free space and try again.



acap
Posts: 6
Joined: Mon May 09, 2011 10:40 pm

Postby acap » Tue May 10, 2011 5:48 am

Hi admin,


Where Temp Folder??

I backup to external hard drive and got 1.6 TB free.

Wonder why still do not have enough free disk space??

I also not backup "C:hiberfil.sys" file.

This 1st time happen.Before this is was ok.Backup was work.



Stien92
Posts: 8
Joined: Fri Apr 01, 2011 11:44 am

Postby Stien92 » Tue May 10, 2011 5:19 pm

You can change the location of the Windows TEMP folder with system variables.




Return to “Troubleshooting”