OE restore Error: File "<Account Settings>" does not exist in zip

Post here if you have problems installing or using FBackup
mikedepetris
Posts: 7
Joined: Fri Mar 05, 2010 5:50 pm

Postby mikedepetris » Sat Mar 06, 2010 12:58 am

I have a multiboot pc and want to copy/move my Outlook Express mail and settings from the XPpro x64 system to the plain XPpro.


I installed Fbackup4 on both systems, ran it on XP x64, set up the OE backup in the wizard, got an error showing shadow copies is disabled.


All files seems to be ok anyway, zip files contain all *.dbx and setting files and test ok.


Booting on XP, trying to restore the backup (files are on a separate data partition), gives erros for all the zip files:

[05/03/2010 7.38.08] Processing zip file R:\backup OE\backup OE\1_Outlook Express_Outlook Express Identities_Identità principale.zip

[05/03/2010 7.38.08] Error: File "<Account Settings>" does not exist in zip "1_Outlook Express_Outlook Express Identities_Identità principale.zip"

[05/03/2010 7.38.12] Error: File "<Signatures>" does not exist in zip "1_Outlook Express_Outlook Express Identities_Identità principale.zip"

[05/03/2010 7.38.17] Error: File "<Message Rules>" does not exist in zip "1_Outlook Express_Outlook Express Identities_Identità principale.zip"

[05/03/2010 7.38.17] Error: File "<Blocked Senders>" does not exist in zip "1_Outlook Express_Outlook Express Identities_Identità principale.zip"

[05/03/2010 7.38.17] Error: File "<General Settings>" does not exist in zip "1_Outlook Express_Outlook Express Identities_Identità principale.zip"

[05/03/2010 7.38.17] Processing zip file R:\backup OE\backup OE\1_Outlook Express_Outlook Express Identities_Identità principale_Email Folders.zip

[05/03/2010 7.38.17] Error: File "<Email Folders>\1mano.dbx" does not exist in zip "1_Outlook Express_Outlook Express Identities_Identità principale_Email Folders.zip"

[05/03/2010 7.38.17] Error: File "<Email Folders>\2002 Natale.dbx" does not exist in zip "1_Outlook Express_Outlook Express Identities_Identità principale_Email Folders.zip"

[05/03/2010 7.38.17] Error: File "<Email Folders>\2003 Natale.dbx" does not exist in zip "1_Outlook Express_Outlook Express Identities_Identità principale_Email Folders.zip"

[05/03/2010 7.38.17] Error: File "<Email Folders>\2mano.dbx" does not exist in zip "1_Outlook Express_Outlook Express Identities_Identità principale_Email Folders.zip"

[05/03/2010 7.38.17] Error: File "<Email Folders>\a.dbx" does not exist in zip "1_Outlook Express_Outlook Express Identities_Identità principale_Email Folders.zip"

[05/03/2010 7.38.17] Error: File "<Email Folders>\ab.dbx" does not exist in zip "1_Outlook Express_Outlook Express Identities_Identità principale_Email Folders.zip"

...

and so on


anything I could do to correct the situation?



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon Mar 08, 2010 8:03 pm

Hi,


Please send us the complete restore log and also the .fkc catalog file to info[at]fbackup[dot]com.

Put the files into a zip archive.



mikedepetris
Posts: 7
Joined: Fri Mar 05, 2010 5:50 pm

Postby mikedepetris » Tue Mar 09, 2010 12:58 am

sent!



mikedepetris
Posts: 7
Joined: Fri Mar 05, 2010 5:50 pm

Postby mikedepetris » Wed Mar 17, 2010 5:16 pm

still no way, can anyone tell me if it can depend from deactivated shadow copies when saving the backup? What else? Zip files are ok and extract well.


:-(



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Mar 17, 2010 7:40 pm

Hi,


The problem seems to be related to the French character used in the zip name. We are working to find the exact problem.



mikedepetris
Posts: 7
Joined: Fri Mar 05, 2010 5:50 pm

Postby mikedepetris » Thu Mar 18, 2010 12:36 am

do you mean the italian accented "à" ?



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Thu Mar 18, 2010 8:17 pm

Yes



mikedepetris
Posts: 7
Joined: Fri Mar 05, 2010 5:50 pm

Postby mikedepetris » Thu Mar 18, 2010 11:58 pm

I seee, btw both systems are international (english) versions of XP, backup within XP x64 and restore in normal XPpro. The italian name of the identity is due to a previous migration of the OE messagebase with other software, can't remember the name, it would be good to migrate it all to a new "english" identity if possible.




Return to “Troubleshooting”