Restore cannot find 1_FBackup Configuration

Post here if you have problems installing or using FBackup
amCA
Posts: 3
Joined: Sun Jul 13, 2014 7:01 pm

Restore cannot find 1_FBackup Configuration

Postby amCA » Tue Oct 14, 2014 4:24 pm

I run to two backups, one for data (mirror), followed by one using only the config plug-in (backup). After a HDD crash, restored an older image on a new HDD. When I tried to restore FBackup config, got error message that FBackup could not find "1_FBackup Configuration". Mine were labeled by FBackup as "3_FBackup Configuration" on the external HDD where the mirror and config backup were stored. What am I doing wrong? Should the config backup have been run within the data backup, that is everything in one backup job? Running Win 7 64-bit and FBackup 5.1, build 596.

Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Re: Restore cannot find 1_FBackup Configuration

Postby Softland » Mon Oct 20, 2014 11:40 am

Hi,

It seems the version of the catalog you restored is older than the one in destination.
Please delete the backup job from FBackup and open the .fkc catalog file from the backup destination.
That will recreate the backup job in FBackup so you can run the restore.


Return to “Troubleshooting”