Restore fails - needs password, but password was never set!

Post here if you have problems installing or using FBackup
johnm243
Posts: 1
Joined: Tue May 15, 2012 9:39 am

Postby johnm243 » Tue May 15, 2012 4:57 pm

I am using FBackup 4.7 using the Full Backup option.


I had an issue and tried to restore. The restore failed, saying a password was required. But no password had been set!


In observing the restore, I noted that the restore worked fine until it hit the hiberfil.sys file. At that point, it asks for a password and no more files are restored...


It starts out fine:


[5/14/2012 3:24:28 PM] FBackup 4.7.266

[5/14/2012 3:24:28 PM] Restoring files from backup "Full Backup", start time 5/14/2012 3:24:28 PM

[5/14/2012 3:24:28 PM] Operating system: Windows 7 Professional Service Pack 1 (build 7601)

Processor[0] : Intel(R) Core(TM) i3 CPU M 380 @ 2.53GHz

Processor[1] : Intel(R) Core(TM) i3 CPU M 380 @ 2.53GHz

Processor[2] : Intel(R) Core(TM) i3 CPU M 380 @ 2.53GHz

Processor[3] : Intel(R) Core(TM) i3 CPU M 380 @ 2.53GHz

Physical memory (free/total) : 2139 MB/3894 MB

Display (res/color/DPI) : 1366X768/32 bit/96

System font (name/height/size/charset) : Segoe UI/-12/9/1

Admin/BkPriv/RePriv : True/True/True

IsWOW64 : True

Locale : English (Canada)


[5/14/2012 3:24:33 PM] Processing zip file F:\Full Backup\Full Backup\3_C.zip

[5/14/2012 3:24:52 PM] Restored folder C:\$Recycle.Bin\

[5/14/2012 3:24:52 PM] Restored folder C:\$Recycle.Bin\S-1-5-21-1526983073-3812779154-2820600707-1000\

[5/14/2012 3:24:52 PM] Restored folder C:\$Recycle.Bin\S-1-5-21-1526983073-3812779154-2820600707-500\

[5/14/2012 3:24:52 PM] Restored folder C:\$Recycle.Bin\S-1-5-21-1731641179-3155646669-4284766483-500\

[5/14/2012 3:24:52 PM] Restored folder C:\Binaries\

[5/14/2012 3:24:52 PM] Restored folder C:\Boot\


Folder restore continues and then stops:


[5/14/2012 3:27:34 PM] Overwritten C:\FIND_EULA_PATH\StageEula.exe

[5/14/2012 3:27:34 PM] Overwritten C:\FIND_EULA_PATH\sv\StageEula.resources.dll

[5/14/2012 3:27:34 PM] Overwritten C:\FIND_EULA_PATH\zh-CHS\StageEula.resources.dll

[5/14/2012 3:27:34 PM] Overwritten C:\FIND_EULA_PATH\zh-CHT\StageEula.resources.dll

[5/14/2012 3:28:17 PM] Error: Failed to restore hiberfil.sys. (srBadPassword)

[5/14/2012 3:28:17 PM] Error: Failed to restore HP Universal Print Driver\pcl6-x64-5.3.1.10527\Drivers\Dot4\AMD64\winxp\difxapi.dll. (srBadPassword)

[5/14/2012 3:28:17 PM] Error: Failed to restore HP Universal Print Driver\pcl6-x64-5.3.1.10527\Drivers\Dot4\AMD64\winxp\hppldcoi.dll. (srBadPassword)


I tried the machine Windows Password but that did not help.


Any ideas on how to restore properly?


Thanks very much,


John



Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Tue May 15, 2012 7:02 pm

Hi,


Are you trying to restore the OS over the current one?

Please note FBackup was not designed for system backup, but for data files backups only.




Return to “Troubleshooting”