Scheduled Backup did not run

Post here if you have problems installing or using FBackup
Post Reply
mlong
Posts: 1
Joined: Thu Dec 29, 2011 11:49 am

Post by mlong »

I downloaded your software yesterday and created a schedule to run everyday at 2:00 am. I ran a manual backup to test the software and everything ran fine. I come in this morning expecting the software to have ran last night at 2:00am and nothing happened. The main screen even shows "Next Scheduled Backup: 12/29/2011 2:00:00 AM". I ran another manual backup this morning and now it says "Next scheduled backup: 12/30/2011 2:00:00 AM". Why would the backup not run?


Adrian (Softland)
Posts: 1681
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Which scheduler type you used? The Windows Scheduler or the Built-in scheduler?


ahoffman
Posts: 4
Joined: Mon Jan 02, 2012 3:01 am

Post by ahoffman »

I am using the built-in scheduler.
When I first setup the software, I tried to use the Windows scheduler option. But I could not get the setup to work, I think because I do not have a password on my Windows account.


Adrian (Softland)
Posts: 1681
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Is there any user logged on at the scheduler start time?


DocChris
Posts: 1
Joined: Fri Jan 13, 2012 2:03 am
Contact:

Post by DocChris »

Hi
I am a single user and my computer is switched on at the scheduled time.
The only backup that has run to date was the one performed when I started the programme.
Not a single scheduled backup has run.
I use Windows XP (does not have a scheduled back-up function that I could find) and requested the use of the FBackup scheduled option
Any advice please?


Adrian (Softland)
Posts: 1681
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Please go to Start->Control Panel->Administrative Tools->Task Scheduler.

Can you create a scheduled task to start FBackup?

Does it run?


Post Reply