Scheduled Backup Not Happening

Post here if you have problems installing or using FBackup
i_am_jim
Posts: 51
Joined: Thu Sep 02, 2010 5:22 pm

Scheduled Backup Not Happening

Postby i_am_jim » Sat Aug 10, 2013 8:48 pm

After a wipe and load and a download and reinstallation of FBackup two days ago, it doesn't make the scheduled backup. See screen capture of schedule. For the two nights since I reinstalled, it has not backed up.

Image

A second backup profile was scheduled for 4am and it didn't run either.

i_am_jim
Posts: 51
Joined: Thu Sep 02, 2010 5:22 pm

Re: Scheduled Backup Not Happening

Postby i_am_jim » Sun Aug 11, 2013 5:36 pm

Again last night it didn't run.

Does the fact that I've gotten no replies mean no one knows how to fix this?

Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Re: Scheduled Backup Not Happening

Postby Softland » Mon Aug 12, 2013 7:29 am

Hi,

We are not at the office during the weekends, that is why there was no reply.

To find out what the problem is, please follow the steps using an administrator account:
1. Create a scheduler to start the backup after 1 minute, while you are in front of the computer.
2. If the backup does run, is there any user logged on when the nightly scheduler starts? Please note you have to use the Windows scheduler option if there is no user logged on.
3. If the backup does not run, please go to Start->Control Panel->Task Scheduler and manually create a scheduled task to open a program (example: to open Calculator). Does it run?

i_am_jim
Posts: 51
Joined: Thu Sep 02, 2010 5:22 pm

Re: Scheduled Backup Not Happening

Postby i_am_jim » Mon Aug 12, 2013 2:11 pm

I reached step 3 and the calculator opened. That is, the FBackup test schedule did not run. After the appointed time, even though it doesn't run, it changes the 'next scheduled time' to the correct time the next day.

I had never used the Windows scheduler before -- the two FBackup schedules plus the test schedule were there and looked right, but their status says "Could not start"

i_am_jim
Posts: 51
Joined: Thu Sep 02, 2010 5:22 pm

Re: Scheduled Backup Not Happening

Postby i_am_jim » Tue Aug 13, 2013 3:17 am

Are you going to try again or have you given up?

Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Re: Scheduled Backup Not Happening

Postby Softland » Tue Aug 13, 2013 10:36 am

Hi,

Please try to use the Windows Scheduler option from FBackup. Type your Windows login password when creating the scheduled task. Does it run?

i_am_jim
Posts: 51
Joined: Thu Sep 02, 2010 5:22 pm

Re: Scheduled Backup Not Happening

Postby i_am_jim » Tue Aug 13, 2013 1:10 pm

I'm sorry, I don't quite understand what you're suggesting.

What does "Windows Scheduler option from FBackup" mean? I used the windows scheduler to start the calculator and it worked.

I don't use a logon password. It stops at the User list and I simply click the User I want to enter.

By the way, the argument in the FBackup scheduled entry is:
"C:\Program Files\FBackup 4\fbaSchedStarter.exe" /R " Backup of Documents " -PRIORITY 2

And, here is what the Scheduler window looks like:
Last edited by i_am_jim on Tue Aug 13, 2013 3:19 pm, edited 2 times in total.

i_am_jim
Posts: 51
Joined: Thu Sep 02, 2010 5:22 pm

Re: Scheduled Backup Not Happening

Postby i_am_jim » Tue Aug 13, 2013 1:34 pm

deleted
Last edited by i_am_jim on Tue Aug 13, 2013 3:17 pm, edited 1 time in total.

i_am_jim
Posts: 51
Joined: Thu Sep 02, 2010 5:22 pm

Re: Scheduled Backup Not Happening

Postby i_am_jim » Tue Aug 13, 2013 1:36 pm

I couldn't get it to accept the image file in Edit mode. I got this error message "Could not upload attachment to ./files/756_f243d3f59c3d1f1516968ef97c34efc8."

So, I'm trying again in a new message

No luck. Got this message Could not upload attachment to ./files/756_1182853c5ae4fc37de15525d76a656b4.

I give up. I'll try it this way:

Image

Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Re: Scheduled Backup Not Happening

Postby Softland » Wed Aug 14, 2013 2:26 pm

Hi,

Please follow these steps:
1. Open Backup Properties->Scheduler->Add
2. Select "With built-in scheduler" option and press OK.
3. Set the start time and frequency.
4. Press Save.

Does it work?
Please note this scheduler will only work if there is at least an user logged on. The Windows scheduler which seems you used needs a Windows login password to run.


Return to “Troubleshooting”