Scheduled Jobs Do Not Run

Post here if you have problems installing or using FBackup
mdickson
Posts: 2
Joined: Thu Nov 07, 2013 4:29 pm

Re: Scheduled Jobs Do Not Run

Post by mdickson »

Also having the exact same issue and symptoms with FBackup v5 Build 230 on Windows Server 2008 R2 Standard SP1

I'd be willing to buy Backup4all for use on this server if I knew the scheduled jobs would run.

Adrian (Softland)
Posts: 1672
Joined: Thu May 23, 2013 7:57 am

Re: Scheduled Jobs Do Not Run

Post by Adrian (Softland) »

@pcsjohnstone:
Please try to use the other type of scheduler, without a password. Does it work when you are in front of the computer?

@mdickson:
You can download and test Backup4all as trial for 30 free days. Let us know if the problem still exists.

mdickson
Posts: 2
Joined: Thu Nov 07, 2013 4:29 pm

Re: Scheduled Jobs Do Not Run

Post by mdickson »

I would if I could download it. Your servers keep dropping out.

Adrian (Softland)
Posts: 1672
Joined: Thu May 23, 2013 7:57 am

Re: Scheduled Jobs Do Not Run

Post by Adrian (Softland) »

Hi,

Have you tried both .exe and .msi files?

pcsjohnstone
Posts: 6
Joined: Mon Oct 28, 2013 5:20 pm

Re: Scheduled Jobs Do Not Run

Post by pcsjohnstone »

I am not sure what you mean by the other scheduler. This only works if I create the scheduled backup in FBackup as the logged in user. If I try and have it run under a different user account, it fails.

Adrian (Softland)
Posts: 1672
Joined: Thu May 23, 2013 7:57 am

Re: Scheduled Jobs Do Not Run

Post by Adrian (Softland) »

@pcsjohnstone:
Please open Backup Properties->Scheduler->Edit->Properties.
Under the "Scheduler" section, you have: "Run only if the user is logged on" and "Run whether the user is logged on or not".
Which one is selected? try the other option, does it work?

Post Reply