Shadow Copy preparing (stuck)

Post here if you have problems installing or using FBackup
sqlchicken
Posts: 4
Joined: Wed Feb 10, 2010 12:49 pm
Contact:

Postby sqlchicken » Wed Feb 10, 2010 7:52 pm

I'm on Windows 7 x64. I let it run for over 3 hours and still no progress. When I try to cancel the job it just hangs trying to stop. Only way to stop it is to kill process via process monitor. I set Volume Shadow Copy service to auto and made sure it was started. I even tried doing back up of small (less than 5 MB) folder to external drive and still hung forever on shadow copy message. Thoughts?



Softland
Posts: 1659
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Feb 10, 2010 7:54 pm

Hi,


What antivirus do you have?



sqlchicken
Posts: 4
Joined: Wed Feb 10, 2010 12:49 pm
Contact:

Postby sqlchicken » Wed Feb 10, 2010 7:58 pm

I'm running BitDefender 2010. I thought it might have caused issues as well so I had set it to off (disabled real-time protection until after reboot) and still seeing same issue.



Softland
Posts: 1659
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Feb 10, 2010 10:03 pm

Hi,


Please open BitDefender, go to Basic Settings and change the interface to Expert mode, then press OK.

Go to Antivirus, Shield tab and click Advanced Settings.

Set Active Virus control on Default and click OK.

Test if FBackup is working.

If it’s working, go to Antivirus, Shield and press Advanced Settings.

Set the level to Aggressive.

Add the exe files of the application (fbackup.exe and vscsrv.exe) on Exclusions list and press OK.

See if FBackup is working.



sqlchicken
Posts: 4
Joined: Wed Feb 10, 2010 12:49 pm
Contact:

Postby sqlchicken » Wed Feb 10, 2010 11:55 pm

Not sure your instructions make sense to me because default setting IS aggressive (and on by default). So you're asking me to turn it on or off?



sqlchicken
Posts: 4
Joined: Wed Feb 10, 2010 12:49 pm
Contact:

Postby sqlchicken » Thu Feb 11, 2010 2:27 am

Awesome, looks like your exclusions worked! Thanks for the help!



i_am_jim
Posts: 51
Joined: Thu Sep 02, 2010 5:22 pm

Postby i_am_jim » Mon Jul 25, 2011 12:40 am

I'm having this same problem. I'm running Windows 7 64bit and BitDefender 2011.



Set Active Virus control on Default and click OK.



This was already set to default so I went on to the next steps, adding fbackup.exe, vscsrv.exe and VscSrv2008X64.exe to exclude in FBackup.


It still hung for an hour in Preparing Shadow Copy. I assumed it was stuck. Then it went for an hour and a half in Cancel. Some hint as to how long it should take to do the Shadow Copy stuff would be helpful, so one knows when to quit a test.



Softland
Posts: 1659
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon Jul 25, 2011 3:38 pm

Hi,


The "Proparing shadow copy" phase should take from few seconds to few minutes, depending on how many files will be backed up and their sizes.


Please kill the Fbackup.exe process and restart the computer.

Make sure the Volume Shadow Copy Service from Control Panel is started and working properly.

Do you still have the problem?



i_am_jim
Posts: 51
Joined: Thu Sep 02, 2010 5:22 pm

Postby i_am_jim » Tue Jul 26, 2011 3:20 am

I usually have to do a power off reboot to get out of the Shadow Copy process, but I will do a fresh boot after you respond to this reply.


The Shadow Copy Service is set to "Manual" which, I think, means if your program needs it your program can start it.



i_am_jim
Posts: 51
Joined: Thu Sep 02, 2010 5:22 pm

Postby i_am_jim » Sat Jul 30, 2011 8:11 am

Hello, hello. Have you given up?




Return to “Troubleshooting”