Post here if you have problems installing or using FBackup
Post Reply
Posts: 2
Joined: Sun Jul 01, 2012 1:07 pm

Post by jfwfmt »

I performed a backup of a laptop 40MB disk using a USB IDE interface. The backup "succeeded" with 7 errors on file I didn't care about. I tried restoring the files to the same disk and to a different disk. The different disk was also newly partitioned and formatted. It was 40Mb also.
In both cases the restore had about 70,000 errors all identified as (srCreateError) errors.
I'd really like to restore all the files. I'd also tried to "unzip" the backup to see if the files are in it. Micro$soft zip said it had a bad format.

Adrian (Softland)
Posts: 1964
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Please send me the last backup log and restore with the .fkc catalog file from the backup destination.

Put the files into a zip archive and send it to info[at]fbackup[dot]com

Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here:

Post Reply