starting program / error message

Post here if you have problems installing or using FBackup
Post Reply
robertjared
Posts: 1
Joined: Sun Dec 07, 2008 4:49 am

Post by robertjared »

error message >

Cannot create file "C:\Documents and Settings\All Users\Application Data\Softland\Backup.ini". The system cannot find the path specified.


michaelv7654
Posts: 4
Joined: Mon Dec 08, 2008 7:51 am

Post by michaelv7654 »

I too am getting the same error message AFTER the instal of the program. Strangely, on the surface, it appears to instal OK.
I first installed the program into my favourite utility directory and even though the instal went through OK (ie with no errors), when I started the program I received the same message as robertjared.
I then decided to remove everything and start again, this time installing the program using the default parameters (in case changing the instal directory was the cause of the problem) but it gave me the same result.
I run a Pentium4 2.8GHZ under XP-home(SP3) with 1.5GB ram. There's plenty of spare disk space so it can't be that.
Any ideas anyone?

Regards,

Michael


mshczk
Posts: 1
Joined: Mon Dec 08, 2008 4:57 pm

Post by mshczk »

hi,

try to create this folder ( Softland ) ;-)

its working :-)
Michal


Adrian (Softland)
Posts: 1672
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi, that error was fixed in build 124, thank you all for reporting this. An official announcement is here - http://www.fbackup.com/forum/topic/mino ... ckup-40124


michaelv7654
Posts: 4
Joined: Mon Dec 08, 2008 7:51 am

Post by michaelv7654 »

Thanks for the download link guys. The new version seems to have fixed the problem as the program started OK after the instal. Happy backuping.........

Cheers,

Michael V


Adrian (Softland)
Posts: 1672
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Glad it worked, thanks for using FBackup. If you have other problems, you know where to post a question ;).


Post Reply